2 Replies Latest reply on Nov 17, 2015 12:16 PM by pannetron

    Intel Rapid Storage doesn't recognise my disk system for caching

    reddje

      Intel rapid storage doesn't recognise my disk system for caching but other disk it can accelerate.I've w8.1 in UEFI,disk (system)2To in Raid,hdd 1 To,SSD 64 go.

        • 1. Re: Intel Rapid Storage doesn't recognise my disk system for caching
          kevin_intel

          Hello reddje,

           

          I would like to verify and understand more your issue and the system configuration you have so please provide the following:

           

          1. At this point you have a RAID 1 setup with 2 HDDs and the SSD is for Intel® Smart Response Technology (cache), is this correct?
          2. Is the SSD connected to an Intel® SATA port or is it connected to a Marvel SATA port?
          3. Are there partitions on the SSD?
          4. Have you tried formatting the SSD?
          5. Make sure the SSD is not part of an old Raid configuration.

           

          Please provide the Intel® Rapid Storage Technology System Report by going to Help> System report> Save> Attach as file here using the advanced Editor Options.

           

          Kevin m

          • 2. Re: Intel Rapid Storage doesn't recognise my disk system for caching
            pannetron

            I may have a similar problem.  Asus P8Z77-V Pro MB, RST 14.6.0.1029, Samsung SSD.  When I had a 1 TB WD HDD with 512 byte sectors, I could cache the HDD with my SSD using Intel RST.  When I upgraded my HDD to a 2 TB WD advanced format (4K sector) drive, I no longer had an option to "accelerate" my drive using RST and my SSD.  There was no partition on my SSD.  I can use the SSD as another disk but the "Performance" tab of the RST application shows no acceleration options like it did with the 1 TB WD drive.  I tried reformatting the SSD to no avail.  If I put the 1 TB drive back in, I again see acceleration options. 

             

            So I'm guessing that the RST acceleration using a 512 byte sector SSD is NOT compatibel with 4k sector HDDs?