2 Replies Latest reply on Sep 30, 2014 2:39 PM by markolbert

    i5 NUC Won't Sleep: Win8.1

    markolbert

      I like my new i5 NUC. Except for one thing: it won't go into sleep mode automatically.

       

      I've generated numerous powercfg /energy reports and taken steps to prevent or ignore srvnet requests, which was the only problem identified by powercfg as interfering with the OS trying to sleep. Still no joy.

       

      I'm running Windows 8.1 Update 1 with all service updates.

       

      Any suggestions on how to resolve this problem? I have to admit I find it very strange that it's even possible to buy a PC designed to be energy efficient in 2014 which doesn't enter sleep mode.

        • 1. Re: i5 NUC Won't Sleep: Win8.1
          dougho

          I'm not from Intel but I have two i5 NUCs running Windows 8.1 which go to sleep automatically.  Can you force the Sleep (using menu similar to Shutdown)?  If not then one potential area to investigate would be the graphics driver (a temporary generic graphics driver often disables sleep).  If the problem is just the "automatically" part then the first two things I always check are Power Options, first make sure that "Put the computer to sleep" is something desired such as 15 minutes.  But also be sure to go to Advanced, then click the Multimedia Settings-When sharing media and change it from the default to "Allow the computer to sleep."  And if the computer is going to sleep but then waking up immediately or unexpectedly, then you may need to look at power settings in certain devices such as the network devices "Wake on LAN" type settings.

          I've seen the srvnet thing myself a couple times over half-year or so, not sure whether it was something about HomeGroup or just a random problem - the way I "fixed" it on those rare occasions was to Restart.

          P.S.  I have not installed any of the stuff somehow related to special sleep modes such as Ready Mode or Away Mode or Connected Standby, etc.

          • 2. Re: i5 NUC Won't Sleep: Win8.1
            markolbert

            Thanks, dougho. I was able to solve my problem with a little more googling.

             

            It turns out the NUC, or at least the recent i5 versions of it, have "wake on LAN based on pattern" enabled. This is in addition to the "normal" wake on lan by magic packet.

             

            The patterns are defined and managed by the OS. For whatever reason, the default Win 8.1 pattern seems to trigger the wake process pretty continuously, so the NUC never thinks it can sleep.

             

            Turning off "wake on pattern" (via Device Manager -> Network Adapters -> <NUC adapter> -> Power tab) let the NUC fall asleep.

            1 of 1 people found this helpful