0 Replies Latest reply on Aug 11, 2009 6:22 AM by

    Very new to vPro, need some guidance

      Hello everyone,

       

      I work for a school district and we are in the process of switching our high school from macs to pcs. As part of this process, we are trying to streamline our deployment of machines. We have a ready solution for imaging our machines but still have to do a few configuration steps to get the machines to image:

       

      Boot into the bios and turn on PXE boot

      Set a password to secure the bios

      Disable booting from USB/CD

      Restart machine and launch a PXE boot

       

      After the last step, the imaging server takes over and everything works like expected. Our latest round of purchasing was for about 200 Dell Optiplex 960s with vPro technology installed in them, and from the searching I did, it looks like the bios steps we need to take can be done via vPro.

       

      The question is, how? I've looked around like crazy, but I haven't found a good set of steps on how to do this. I downloaded the AMT Developer toolkit, but have yet to get any of it to work... I can't connect to any of the Dell test machines I've set up.

       

      I even went in to the MEBE to confirm that AMT was active and it is, but when I turn on the computer in question, I still can't do anything vPro related. When I launch the Intel Management and Security Status program, it keeps telling me that everything is "unavailable", but that Intel AMT is enabled and reviewed.

       

      Does anyone have a dirt simple how-to for getting this technology to work?