1 2 Previous Next 27 Replies Latest reply on Dec 26, 2014 12:30 PM by rasmu

    D34010WYK issue with USB 3.0 HD

    Allenov

      Hello,

      I have two problems since I bought my nuc.

      I use it with an external USB 3.0 western digital elements 1To disk.

      I installed latest Nuc versions software : bios version 28, USB 3.0 controller version 3.0.0.33, up to date  windows 7 64 bits,

       

      First problem :

      When I switch on NUC with hard disk plugged in : it is not detected (when the NUC boots, the HD led remains on and not blink, and my disk is not available in windows. If I unplug and plug it again, it's still not detected. If I plug an USB 2 key it's OK).

      If I restart nuc (with windows menu at the login page) then at the "INTEL NUC" boot screen, led on hard disk blinks and it's now detected an available in windows.

      So I always have to switch on and restart my NUC to use my HDD.

      I uninstalled USB 3.0 controller : no more problem at boot. My HDD is available just after boot without restarting windows.

      So It is not a material failure but probably a driver issue.

      This problem doesn't occur with bios version #22.

       

      Second more annoying problem :

      Randomly, NUC losses connection with HD. Not only after a sleeping time.

      I tried several bios versions, several USB 3.0 controller versions (2.x, 3.x), with no intel USB 3.0 controller (then with default microsoft usb driver I suppose) : the same problem occurs.

      I have to unplug and plug the HDD again to see it again.

       

      What can I do ?

      I have no more ideas to test...

        1 2 Previous Next