6 Replies Latest reply on Jan 1, 2015 10:07 AM by DrD

    [FIXED] Big scare: Intel NUC D54250WYKH won't start anymore

    AnarchistHedgehog

      ***BEGIN EDIT

       

      The issue below (NUC not starting up per power-button press) is "fixed" by waking the NUC up via wake-on-lan.... God bless D-Link and their good routers which log MAC addresses!!!

       

      Is there a way to get rid of this bug though?

       

      Thanks!

       

      ***END EDIT

      -------------------------------

       

      Hi!

       

      Last week I bought an Intel NUC D54250WYKH and supplied it with:

       

      - Samsung mSATA 500 Gb SSD http://www.amazon.de/gp/product/B00HFD9BAK/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1

       

      - Samsung 8 Gb DD3L-RAM (1.35 V)  http://www.amazon.de/gp/product/B00DGQU5PK/ref=oh_aui_detailpage_o03_s00?ie=UTF8&psc=1

       

      I installed Arch Linux and everything has been running smoothly. Everything worked out of the box and I was even able to suspend and resume without problems. Until yesterday. I suspended it in the early evening, left, came back, and it would not start.

       

      As of yesterday evening, the NUC will not start. When I press the power button (quickly or with a prolonged press) nothing happens. No blue light, no blinking, nothing. It does not appear to be a power issue, for the LAN-cable socket light is on and any USB device I plug in gets power (leds on).

       

      I have searched through the forum and webwide with google. I've seen some people with similar problems, but most of the time it was because they used 1.5 V RAM. This is not my case. The NUC is for all practical purposes cold dead

       

      I have tried the following:

       

      • Took out the RAM and the SSD and tried to start ---> FAIL.
      • Left in either of the two and tried to start ---> FAIL.
      • Put everything back in ---> FAIL
      • Press and hold power button for a while ---> FAIL.
      • Black magic tip I saw suggested in a link (cannot find reference): pulling ethernet chord, plug in again ---> FAIL.

       

      Any tips on what I else I could try before returning the NUC to the online shop?

       

      Thank you very much in advance!