7 Replies Latest reply on Jul 1, 2016 9:15 AM by allan_intel

    4TB HDDs only recognized as 1.6TB even after being made as Dynamic and GPT

    sinsul

      Hi all, I'm running into a snag with setting up my new 4 x 4TB HDDs in Raid 5. I recently purchased the HDDs and have spent the past few days trying to set them up correctly. When I set them up in Intel Rapid Storage Technology's enterprise (Intel RSTe) as Raid 5 they work perfectly, showing me that Raid 5 is in parity with ~10TB of total storage across the drives.


      photo 3.JPG

       

      Afterwards, when I log into Windows 8 64bit and go through the Disk Management system, setting the drives up as Dynamic and GPT, they only appear as ~1.6TB in size.


      photo 5.JPG

       

      The same issue persists when I go to Storage Spaces to try and Raid them that way.

       

      I've updated my BIOS to the most recent version, Enabled Raid in the BIOS, tried to install updated versions of the Intel RSTe (it says my operating system is not compatible or that I have the most recent version) and tried to install updated versions of Asus' Sata Drivers (says I have the most recent version).

       

      It seems like a simple driver issue since the Intel RSTe recognizes the Raid 5 but Windows does not. I've tried to download multiple versions of the Intel RST and RSTe drivers but I constantly receive a "platform not compatible" message. Any suggestions?

       

      My specs:

      Windows 8 (64 bit)

      Asus P9X79 with most recent BIOS (4701)

      i7 3930 @ 3.2GHz

      16GB Ram

      2 x 240GB Corsair SSDs (Operating System)

      4 x 4TB Western Digital Blacks HDDs (Data)