6 Replies Latest reply on Sep 15, 2014 5:22 AM by scholl_r

    Cannot enter BIOS

    scholl_r

      Hello,

      I have a D54250WYK connected to Samsung monitor (running at 1920 x 1200 resolution).  I am connected to the monitor using a cable with an HDMI connector at one end and a DVI connector at the other (the latter, of course, connected to the monitor).  I am using a female-female HDMI adaptor to connect this to a cable with a standard HDMI on one end and a mini-HDMI on the other end (connected, of course, to the NUC).

       

      I have a Logitech K400r wireless keyboard with the USB dongle plugged into the NUC on its front side.

       

      The NUC is connected to the network using an ethernet cable, although I have installed a wireless adapter which I could also use to connect to my LAN.

       

      I am running Windows 7 Pro 64 bit as an OS.

       

      My problem is that I cannot enter the BIOS setup using the F2 key.  Often the first screen seen on boot is the Windows startup screen.  Occasionally I see, for only about a second, the NUC screen which shows the legend "F2 to enter BIOS, F7 to update BIOS, F10 for boot menu".  Even when I do see this, repeated pressing of the F2 key does not prevent Windows from starting.  I have tried holding down the F2 key continuously also, this does not work either.

       

      I have tried holding down the NUC power button for five seconds and then releasing it.  Usually this results in nothing at all happening (the NUC remains off), but once I did get a different screen which remained on the monitor, with the legend above about F2, F7 and F10, and also the note that ESC to boot normally.  Pressing F2 when this screen was displayed did nothing.  Pressing F7 and F10 also did nothing.  Pressing ESC caused the system to boot into Windows as usual.

       

      I don't have a wired USB keyboard, but it would seem to me that if the system recognized the ESC key in the last-mentioned case, the keyboard was activated, and it should have recognized the F2 key.

       

      Help needed!

      Thanks

        • 1. Re: Cannot enter BIOS
          RickSite

          If you open the NUC, you will see a yellow jumper. It should be on pins 1-2. If you move it to pins 2-3 and then boot, you will boot into the BIOS maintenance mode. When you are done, move it back to pins 1-2.

          • 2. Re: Cannot enter BIOS
            scholl_r

            Hello,

            I tried this, and the unit still boots directly into Windows.  The very first time I got an initial screen with "NUC" in large letters in the center of the screen.  This lasted for about one second and then Windows 7 started up.  I did not get this "NUC" screen again, and I rebooted five or six times.  After that I reopened the NUC and moved the jumper back the the original position.  Then on reboot the screen remained blank.  I finally reconnected the monitor to my desktop computer and accessed the NUC with Remote Desktop.  It responded OK, although it took an abnormally long time to do so and the desktop was not normal for the first five or so seconds, then cleared.

            Any other ideas?  I'd really like to get into the BIOS setup.

            Thanks

            • 3. Re: Cannot enter BIOS
              RickSite

              Is your bios up to date? You can place the latest .bio file on a flash drive and plug it into a USB port. You then move the jumper to maintenance mode and reboot the machine. The bios should automatically update without user input.

              • 4. Re: Cannot enter BIOS
                scholl_r

                Yes; the reason I wanted to enter the BIOS setup is that I just updated the BIOS using WYLPT10H.86A.0028.EB.

                • 5. Re: Cannot enter BIOS
                  tripplesix

                  Hello.

                  I have the same NUC (with an H at the end of my model #), using my Samsung TV, also Windows 7-64bit, and the same Logitech K400 keyboard.  I had the same exact and frustrating problem over and over and over and over and over again.  The keyboard clearly worked but I couldn't get the 'F' buttons to work.  When I finally figured it out I yelled an exclamation.  With that said, forgive me if this seems so simple and if you already did this:

                  Look on the bottom line of your keyboard.  The first key is 'Ctrl.'  The second key is 'FN.'  You have to hold down the 'FN' key in order to activate any of the 'F' keys (you see how the blue color matches?).  Hold down 'FN' and then hit the 'F' key you want while still holding down 'FN.'  (It works the same way holding down 'Shift' and then typing a letter gives you a Capital letter or symbols on top half of keys). 

                  If you wait for that Bios screen to pop up, you'd better be quick.  It's easier to just hold down 'FN' and kept hitting 'F7' until it gets to the necessary screen.

                  • 6. Re: Cannot enter BIOS
                    scholl_r

                    Well, THAT made me feel stupid!  I bought the wireless keyboard just for this purpose and not used it before on any other computer.  But once pointed out, the required button sequence is clear enough.  My bad.

                    Thanks a lot for helping me in this!  I really appreciate it.