10 Replies Latest reply on Oct 31, 2014 10:00 AM by Exar_Kun

    d34010wyk will not post

    Dryfly

      Hello,

      I am using a few d34010wyk boards for a work project. I have 2 that were functioning as they should but now won't even let me into bios. They're running windows 7 x86 using 2 sticks crucial ddr3 1.35V ram Crucial m500 120Gb msata drive. When I apply power, the power Led comes on solid, but it doesn't seem to do anything. No hdd blink, fan off, etc. When I push the power button, the fan starts to spin, then immediately stops and the power light goes off, and the standby power led is the only thing that is on. I tried unplugging the fan for a moment to see if there was a short of some kind, but the behavior is the same. I've powered the board by the included power supply and from the internal header with 12.5V. Any idea what else I can check on these boards?

      Thanks.

        • 1. Re: d34010wyk will not post
          sylvia_intel

          Hello Dryfly, I'm sorry for the inconvenience that you have faced on your system.

           

          Would you please let me know if you are able to access to the operating system?

           

          Since the NUC was working before, these are some recommendations I could give you in order to try to access the BIOS again:

          - The monitor or TV resolution needed in order to access the Intel® Visual BIOS Setup when pressing the F2 key is 1024x768.


          In order to access the BIOS again please try the following steps:

          • Turn on the NUC.
          • Plug it in again and you will be able to press F2 to access BIOS and make the necessary chances.

           

          The following article will provide you additional information on Fast Boot.  If you still want or need to enable Fast Boot, please leave the “USB optimization” disable .http://www.intel.com/support/motherboards/desktop/sb/CS-034050.htm  

          • 2. Re: d34010wyk will not post
            Dryfly

            Hi,

            SI>>Would you please let me know if you are able to access to the operating system?

            No, I can't even get into BIOS.

            Thanks.

            • 3. Re: d34010wyk will not post
              sylvia_intel

              Can you try using another memory stick besides Crucial?

              I would recommend you to remove the Msata and the network adapter if you are using one.

               

              If the issue remains, if will be necessary to replace the NUC. So please contact our warranty team or submit a web ticket to request an RMA if the NUC is still under warranty

              https://servicerequestmgmt.intel.com/webticketui/emailpage.aspx?lang=en-us

              • 4. Re: d34010wyk will not post
                Dryfly

                I don't have another brand of memory, but I have checked this RAM in another D34010wyk and it worked fine. When I plug in just the MB with no RAM or HD it does the same thing. I'll follow your link to submit an RMA for both boards.

                Thanks,

                Mark

                • 5. Re: d34010wyk will not post
                  sylvia_intel

                  I understand Dryfly.  Good luck with the replacement unit.

                  • 6. Re: d34010wyk will not post
                    Exar_Kun

                    I am having the same issue, so I figured that I would reply to this discussion rather than start a new one. I just got a new NUC D34010WYK, and was able to load Windows 7 with no problems. I installed video drivers and audio drivers with no problems as well. I then updated the BIOS to version 0030 (latest, dated 9/19/2014). The BIOS update went fine, and asked me to restart the computer. After the restart, I never saw anything on my monitor again, not even the NUC BIOS post image. My monitor (Dell 27'' 1920x1200) recognizes when I plug in the HDMI but when no signal is seen, it goes to standby mode. It supports 1024x768 so it should see at least the BIOS post message. I tried plugging into my 32'' LG LED TV through HDMI, and got the same results.

                     

                     

                    I've tried both the Recovery BIOS and F7 BIOS update method (blind since I have no display, I just follow the button presses from Youtube videos). For the Recovery mode I remove the BIOS jumper and plug in a USB drive with the .bio file, then turn the power on. I see continous blinking of the power button LED when the update starts, then it turns on and off for 0.5 seconds for a few minutes.

                     

                     

                    I've tried booting with just the HDMI connected, in case any of the USB devices are an issue, but still no display at all. The power button LED does not display any error messages when I power up. Any ideas out there on how to restore the system?

                     

                     

                    I have another NUC, so I was able to confirm that all of my components are fine (ie RAM, SSD, Wifi, HDMI cable).

                    • 7. Re: d34010wyk will not post
                      sylvia_intel

                      Hi Exar_Kun, I am sorry to hear you are having problems but let me help you.

                       

                      There are some steps I want you to try:

                      1. Clear the CMOS/default settings in Bios by pressing F9 under the Bios.
                      2. If possible test a different mSata.
                      3. If possible test a different RAM stick.
                      4. Try to Boot the NUC with no devices attached like USB drives.
                      • 8. Re: d34010wyk will not post
                        Exar_Kun

                        I tried the same RAM, SSD, and Wifi card in another NUC and they worked fine. I tried clearing the CMOS to the default settings, but I still couldn't get the display. I just received a replacement NUC D34010WYK, and ran through the installation of Win7 64-bit Ultimate again. After doing this, the new NUC ran fine. Windows loaded, I installed the Wifi drivers, USB drivers, and updated Windows. For my display, I used a mini-HDMI to HDMI cable, and plugged this into my monitor (1920x1200). Everything works fine. I then took this working system over to my LG 32LB5600 32-Inch 1080p 60Hz LED TV, and plugged it in using the same setup, and mini-HDMI to HDMI cable. The LG TV would then not display anything on the screen. It recognizes that a device is plugged into the HDMI port (ie lets me select that port number), but I see nothing on the screen. I tried unplugging all USB devices, and just plugged in the power and HDMI, but still nothing. I know that it is booting fine since I can enter my Windows password, then hit Ctl-Alt-F4, then Enter to shut down the NUC. Any ideas what is causing the screen to not display. I am moving from a 1920x1200 monitor to a 1920x1080 TV. Do I need to change the resolution, and force it to stay? Thanks.

                        • 9. Re: d34010wyk will not post
                          sylvia_intel

                          Exar_Kun, I just tested a D54250WYK and a D34010WYK on a View Sonic VT2430 TV 1080P and both worked without problems.

                           

                          I do not have a LG TV with me, in order to test these 2 NUCs; however my recommendation will be to make sure your TV has the latest firmware version installed.

                           

                          • Also, when choosing the TV source make sure to press the bottom a few times, I remember having a problem with one monitor recognizing the video output.

                           

                          • Make sure you have the latest graphics drivers and BIOS version.

                           

                          • In addition, make sure the HDMI port on the TV is not defective.

                           

                          • If the issue persisted, it could be a compatibility problem between the NUC and the TV.

                           

                          Regards,

                          • 10. Re: d34010wyk will not post
                            Exar_Kun

                            I now have all the latest BIOS and drivers, but the issue remains. I switched to using the DisplayPort output using a mini-DisplayPort to HDMI cable, and the display works fine. I am curious why I have been having problems with the mini-HDMI port on the NUC for two different systems, but regardless I am at least up and running. Thanks for your help.