3 Replies Latest reply on Aug 12, 2015 6:33 PM by Bryce@Intel

    Intel HD 4400, can't find CustomModeApp.exe in System32

    tiwoti

      Hi all,

       

      I own a Sony Vaio Pro 13 (SVP1321C5E) and I want to use this with a Dell U2713HM external monitor, but the Sony driver doesn't support a higher resolution than 1920x1080.

      The laptop is connected with a HDMI 1.4 cable without adapters/converters to the monitor.

      So I did a manually installation of the latest generic driver from Intel (15.36.3.64.3907 ---> Graphic driver version 10.18.10.3907) to see if this feature was added, but this wasn't the case.

      Next I tried to add a custom resolution trough the steps described at Graphics Drivers — Custom Resolutions & Modes

      However, there is no CustomModeApp.exe in the System32 folder, so I can't add a custom resolution. There is a CustomModeApp.exe.config availabe. 

       

      Because I first needed to do a manual installation of the Graphic driver I thought this might have caused problems so I repeated the installation but this time the automatic installation worked (by opening the Setup.exe file).The driver was installed again, but there still was no CustomModeApp.exe in the System32 folder

      There are multiple CustomModeApp.exe files in the folder C:\Windows\System32\DriverStore\FileRepository\

       

      Does this mean Sony doesn't support Custom Modes/ Reoslutions?