1 Reply Latest reply on Sep 8, 2014 2:32 PM by sylvia_intel

    memory issue on D54250WYKH

    JackG

      My NUC's Configuration:

      NUC: d54250wyk

      memory: G.SKILL Ripjaws Series 8GB (2 x 4GB) 204-Pin DDR3 SO-DIMM DDR3 1600 (PC3 12800) Laptop Memory Model F3-1600C9D-8GRSL

      hard drive: Western Digital Scorpio Black WD7500BPKT 750GB 7200 RPM 16MB Cache SATA 3.0Gb/s 2.5" Internal Notebook Hard Drive Bare Drive

      No msata SSD/wifi.

       

      I struggled more than 2 weeks to install Win7. Could you help me to figure out if it is a defect NUC?

       

      Here is the step of testing memory by memtest86:

      1. At the beginning, I got errors with 2 memory modules on both slots.

      2. Then I tested each individual module on the bottom slot. Pass without errors.

      3. Since, both module are good. I tested them together on both slot. Pass without errors.

      4. After there memory tests, I used a bootable USB created by UltraISO to install Win7. But it is interrupted during the step of copying files to hard drive(error code: 0x80070570).

      5. Then I reboot the NUC and check memory again. This time, errors were found by memtest86.

      6. In the following Win 7 installations, I got the following error every time

      File: \Windows\system32\boot\winload.exe

      Status: 0xc0000001

      Info: The selected entry could not be loaded because the application is missing or corrupt

       

      I can reproduce this issue consistently. And the BIOS is updated to the latest one.

      Is this a NUC's problem or memory modules? Should I return the NUC?

       

      Thanks.

       

      Jack