3 Replies Latest reply on Sep 29, 2014 1:15 PM by sylvia_intel

    HD Graphics 4400, No HDMI output

    A.Singh

      I am facing problem of no video and audio with HDMI on Intel HD graphics 4400.

      My Config as below:

      Processor - Intel I3-4130T

      Motherboard - ASUS Micro ATX DDR3 2600 LGA 1150 Motherboards Z97M-PLUS

      Monitor - Samsung S23C570

      Operating system - Windows 7 32-bit

      Intel driver installed - win32_15363.zip

       

      My HDMI is not working and checked other discussions where people are facing similiar issue as below:

      I think I solve the problem that Intel HD graphics can't output HDMI or DVI signal

       

      Attached is dxdiag from my system, appreciate if you can help me to resolve HDMI issue.

        • 1. Re: HD Graphics 4400, No HDMI output
          sylvia_intel

          Hello A.Singh, thanks for posting your issue at Intel communities, I’m sorry to hear that you are experiencing this kind of problems.

           

          It looks like our Graphics team is aware of this situation; any new information will be posted on the other thread.

          In the mean time please try all suggestions mentioned on that thread.

           

          Regards,

          • 2. Re: HD Graphics 4400, No HDMI output
            A.Singh

            Hello Sylvia

             

            I did try with other suggestion and non of them really worked for me, below are options which I tried:

             

            Yes, done the device manager - device driver disable - device driver enable. Did not work.

            Yes, did control panel - display - change display setting - detect. Did not work.

            Yes, done Intel Graphic and Media Control Panet - Multiple display. Only detect one display.

            Yes, disconnected the HDMI display and boot with only HDMI display connected. Yes, the system booted and seemed running. But HDMI display is black.

             

            Is there any other option I can use to mitigate the issue I am having with HD4400 graphic, or my only option is to get new Graphic card.

             

            I do see this is a problem for quite some time and with multiple HD graphic displays released by Intel, any idea by when Intel can resolve this for old and new products.

             

            Have a nice day.

            • 3. Re: HD Graphics 4400, No HDMI output
              sylvia_intel

              The user on this thread was able to solve the HDMI audio problem using an HDMI switch. I already requested the complete information.   https://communities.intel.com/thread/55242