3 Replies Latest reply on Aug 24, 2009 1:43 AM by NareshR

    Unable to access Raid configuration screen for DX58SO

    zedgama3

      I just installed a brand new Intel DX58SO motherboard and cannot seem to access the onboard menu to configure the RAID controller.

      I have update the BIOS and reset CMOS to defaults.

      I have setup the SATA ports for raid under "Advanced" -> "Drive Configuration" -> "Configure SATA as RAID".

       

      As I understand there should be a menu asking me to press CTL + I to access the configuration menu, but no such prompt appears.

      I have tried pressing CTL + I several times during bootup in case the display of the prompt was disabled for some reason, without success.

       

      Side Note:

      I can however access the RAID menu if I configure the external ESATA ports for raid through CTL + M

       

      I am at a loss as what to try next, your help is greatly appreciated.

       

      Current Configuration:

      2x 500GB Seagate SATA Drives

      1x 1TB SATA Drive

      1x SATA DVD Burner

       

      Board Model: DX58SO

      Board Version: AAE29331-501

      BIOS Version: SOX5810J.86A.4196.2009.0715.1958

       

      Operating System: Windows 7 64Bit RC ( Up to date as of this posting )

        • 1. Re: Unable to access Raid configuration screen for DX58SO
          pcsl999

          What display card?

          Change other one & try again....

          • 2. Re: Unable to access Raid configuration screen for DX58SO
            zedgama3

            nvidia gts 250

             

            But the system is posting and running windows normally, I just cannot bring up the raid menu for the internal sata.

            I can bring it up for the external sata when I have it configured for raid, but even though the internal sata is configured for raid it still doesn't ask to enter setup for the raid configuration, even if I just keep hitting the key combo for it over and over during bootup.

             

            The marvel raid software shows that there is a raid adapter with 3 ports available, but doesn't list any harddrives connected to it.

            I've tried moving one of my harddrives to one of the other ports, but it still says there are no harddrives connected to the raid controller.

            • 3. Re: Unable to access Raid configuration screen for DX58SO
              NareshR

              If I got you right.....if your software shows your hard drives in RAID....may be you should initialize/format to NTFS (for Windows) your RAID in

              for XP and may be Vista(I donot have it in hand) to show up as RAID

              Control Panel->Administrative tools->computer management ->Storage->Disk Management

               

              May be it shud be similar in Windows 7........right click on "My computer" and click on "manage"

               

              Make your RAID online and then initialize...