3 Replies Latest reply on Sep 8, 2014 2:41 PM by sylvia_intel

    DQ35JO Xeon X3360 Windows 8.1 Error 0x0000004C

    Rokinreg

      Hi all,

      I'm completely new to this forum and joined because I have a peculiar problem with my Intel DQ35JO board (latest bios) and an Intel Xeon 3360  CPU running windows 8.1.

       

      From the beginning;

       

      I have an old system I converted into a media centre PC;

       

      Intel DQ35JO Motherboard

      Intel core 2 quad q8200 (2.33Ghz)

      8gb ddr2 ram PC5300 667

      AMD Radeon 5450 Pcie

      Sata II HDD

      LG Blu-Ray player.

      Windows 8.1 with media centre

       

      Everything runs sweet as it is but I managed to secure a Xeon 3360 (2.83Ghz socket 775) cpu so I thought i would give it a go, swapped the Q8200 cpu for the xeon, started PC, boots into windows fine but Windows system still shows my old cpu (Q8200).

      Reboot into bios, bios recognizes new Xeon X3360 @ 2.83Ghz, save and exit then nothing, do a hard reboot (hold down power button to turn off) Windows starts to load then error  0x0000004C.

      Have removed Radeon 5450 and set to boot to on-board video but still the same, windows hangs at  0x0000004C error, bios is set identical to Q8200 as far as I can tell but same problem.

      The one thing I have noticed , in bios maintenance mode it states microcode not updated? Have tried re-flashing latest bios but get "I already have this bios installed" error.

      Error  0x0000004C is associated with incorrect or missing microcodes, cpu stepping info and such, I was wondering if the bios is corrupt or faulty? is there another way of injecting the microcodes?

      The CPU obviously is compatible with Windows 8.1 as it boots under the guise of a Q8200.

      Any help would be much appreciated.

       

      Thanks in advance, Reg.