2 Replies Latest reply on Sep 2, 2014 11:17 AM by kevin_intel

    Video Driver is occupying global hotkeys and nowhere to change it

    zhshr

      My cpu is i7-4710HQ and the version of intel video driver is 10.18.10.3496. But there is an issue of global hotkeys.

       

      I found that not only ctrl+alt+F5 but also ctrl+alt+arrow is occupied by igfxHK.exe. Then I changed the settings to disabled and that doesn't work. So I changed them to other combinations and it works.

       

      BUT!!

       

      The ctrl+alt+f5 combination is nowhere to change or disable. I attached the settings, and as you can see, ctrl+alt+f5 shouldn't be registered at all but igfxHK.exe is still using it. Is it a bug?

      无标题.png