3 Replies Latest reply on Sep 3, 2014 12:09 PM by sylvia_intel

    DQ77cp fails to start after bios upgrade

    sch1024

      After BIOS recovery from usb flash drive, computer doesn't start. No video output and keyboard with mouse doesn't work. Usb stick's LED blinks for a while. The green and blue LEDs are on. CPU fan is rotating. But nothing else happens.

      After boot computer beeps 3 times then pause and everything repeats again. I changed the memory cards, but it doesn't solve the problem. I checked this memory with another computer. It works perfectly. Memory with less frequency doesn't fix it also.

      I removed all peripheral devices, tried to use PCIe video card.

       

      To recover BIOS I had MK0067.bio on my USB flash  (FAT32 16GB) with removed BIOS CFG jumper (yellow).

       

      Can you give me some advice to solve this?

       

      My configuration:

      MB: Intel DQ77cp

      Proc: Intel i5 3330

      Memory: Kingston kvr16n11/4 (2 pcs.)

      BIOS before upgrade: MKQ7710H.86A.0048

      BIOS tried to install:  MKQ7710H.86A.0067