1 2 3 Previous Next 30 Replies Latest reply on Apr 14, 2015 2:06 PM by RomeoArtist

    17.1.0 wifi adapter disabled after sleep

    waves

      Installed 17.1.0 driver couple of days ago. Every time my laptop comes out of sleep the wifi adapter is not present in Network &Sharing center. I have to go to device manager where the adapter has a yellow sign saying it doesn't work correctly and windows disabled it. If I enable the device, it works fine until the next time it goes to sleep.

      Reverting back to 17.0.6 driver fixed the problem.

      Lenovo U430 Touch, Win 8.1, 7260 Wireless-N

        • 1. Re: 17.1.0 wifi adapter disabled after sleep
          username42

          Same.  I also get a message that Windows detected a problem with the wireless adapter and shut it down.  Error 43.   Windows 8.1, driver 17.1.0.19.   Works fine if system shut down, but adapter has an issue with sleep mode.

          • 2. Re: 17.1.0 wifi adapter disabled after sleep
            joe_intel

            Thank you waves for sharing your results. Hopefully it will help other users too.

            • 3. Re: 17.1.0 wifi adapter disabled after sleep
              eliasadrian

              On 17.0.6 my driver would randomly stop working with my Google Fiber, and the only solution was to unplug all my Google Fiber stuff for 10 seconds and then plug it all back in. I would say it was a Google problem, because a router reset was the only solution, but all my other devices worked fine (HTC One Android phone, Sony smart tv, Xbox, iPad, etc).

              This driver hasn't been out long enough for this to occur again, but it's either deal with this new issue or the old one? What kind of a solution is this from a company as big as Intel? I guess it's fitting because they're so big they just don't care, but if they keep this attitude up they'll fail. I know in the future I'm going to do everything I can to avoid an Intel wireless adapter.

              • 4. Re: 17.1.0 wifi adapter disabled after sleep
                tomi.kiss87

                The same problem occur for me on windows 7. After sleep windows disable the driver, needed to roll back the previous driver where at least it more or less working.

                • 5. Re: 17.1.0 wifi adapter disabled after sleep
                  joe_intel

                  Sometimes the Code 43 requires a quick but complete power cycle, removing all power after shutdown. Other users have reported better results with 17.0.6.

                  • 6. Re: 17.1.0 wifi adapter disabled after sleep
                    joe_intel

                    Disabling uAPSD has helped other users with connectivity issues.

                    Intel® Wi-Fi Products — TechNote: Access Point interoperability issue with uAPSD

                    A similar topic is discussed here: Intel AC7260 limited access after sleep

                    • 7. Re: 17.1.0 wifi adapter disabled after sleep
                      localhostrulez

                      Same thing here. Installed the 17.1.0 driver on Windows 8.1 64-bit (in a T440s), and then I kept getting code 43 upon resuming from sleep. I then uninstalled all Intel wifi and BT drivers, reinstalled the latest ones for the card, and had the same issue.

                       

                      The older driver (17.0.something) wasn't dropping out (Windows set to not allow the card to be turned off), but still didn't maintain good speed.

                       

                      Really Intel, how difficult is it to put out a working driver for the card? (It's been on the market for, what, a year now?) And I have yet to get it to connect to my phone over bluetooth (galaxy nexus) so much as a single time - nothing more than the pairing codes, and success but not establishing a connection. I have a 4 or 5 year old laptop with an older Intel draft N card (Wifi link 5100 maybe?), and I get significantly better speeds on my wifi N router than I do on the 7260AC. Heck, I've seen the 7260AC bottleneck my internet connection at times - reporting ~25mbps instead of the 50mbps or so comcast bursts to. And that older computer connected to the phone via BT just fine on the first try. That said, I'm running 16.5.3.6 (which Windows 8.1 automatically installed) on the 7260AC for now, which at least isn't bottlenecking the internet. And I did manage to sleep the computer without the wifi dropping upon resuming.

                      • 8. Re: 17.1.0 wifi adapter disabled after sleep
                        lancia12

                        Here are my findings:

                         

                        I have been having similar problems with the AC7260 as everyone else when waking from sleep and powering on.  The only way I could get wireless to work after a boot or after waking from sleep was to right click on the wireless icon in the systray>Open Network and Sharing Center>Change Adapter Settings: then right click on the AC7260 adapter and Disable/Enable.  Once I did that it all seemed to work fine.  I had to do this every time I booted or waking my laptop from sleet.

                         

                        In an attempt to fix this I installed the latest drivers from the site v.17.1.0.  This only made the situation worse.  Now on boot the adapter was completely missing when I went to change adapter settings.  I had to go into the device manager to find it and it had errors.  I could then enable from here and it seemed to work.  On boot I pulled these errors from the event log and thought it may help shed some light on what is going on:

                        NETwNb64: Intel(R) Dual Band Wireless-AC 7260 : Could not allocate the resources necessary for operation.

                        NETwNb64: Intel(R) Dual Band Wireless-AC 7260 : The version number is incorrect for this driver.

                        NDIS: Miniport Intel(R) Dual Band Wireless-AC 7260, {83079d22-ae82-4800-9a93-27739f60a4a4}, had event Fatal error: The miniport has failed a power transition to operational power

                         

                        I travel all over the place with my laptop and routinely connect to about 3 or 4 different access points every week.  The behavior is the same no matter where I connect.  I tried reverting to 17.0.6 which one user said works.  So far I am able to reconnect when I wake from sleep.  Granted, I just installed this older driver so I will keep an eye on it and report back here.

                         

                        Update 9/11/2014

                        I have successfully been connected after sleep a number of times with the 17.0.6 drivers but I still need to disable/enable the adapter on boot.  It is in a perpetual state of "identifying the network".  The second I disable and enable it connects just fine.

                        • 9. Re: 17.1.0 wifi adapter disabled after sleep
                          joe_intel

                          You may update the BIOS or contact the system manufacturer due to the nature of this issue.

                          • 10. Re: 17.1.0 wifi adapter disabled after sleep
                            localhostrulez

                            I installed the latest BIOS for my t440s very soon after getting it, and that's still the latest BIOS available as of checking right now. I don't think that's the issue.

                            • 11. Re: 17.1.0 wifi adapter disabled after sleep
                              grossag

                              I see the same issue on my XPS 15-9530 laptop running Windows 8.1 Update x64.  I have a fully patched BIOS (version A06) and disabled u-APSD then rebooted, but still see the issue.  I posted Event Viewer logs here: Wireless card stops working after hibernate with 17.1.0.0

                              • 12. Re: 17.1.0 wifi adapter disabled after sleep
                                yup1957

                                I have an ASUS G73JW running Win 7 SP 1. I also am having a problem with my newly installed AC7260 with 17.1.0 drivers wakening up after hibernate. I have to reset the 7260 to get it working. My bios is the latest available. I did stumble on the strange fact that when I wake up the computer on battery power, the card doesn't need to be reset and is ready to go. If I have the computer plugged in and I wake it, the card reset is required to get it working. Any ideas on why this is?

                                • 13. Re: 17.1.0 wifi adapter disabled after sleep
                                  joe_intel

                                  You may get the newer version 17.12 from your system manufacturer’s website.

                                  • 14. Re: 17.1.0 wifi adapter disabled after sleep
                                    localhostrulez

                                    I'm running 17.12. No drops or code 43's, but speeds are still pathetic compared to other cards (802.11n anyway). I just got 93.3mbps down/86.6mbps up on my uni's internet using on a wifi link 5100 (HP 6530b), while getting 36mbps down/55mbps up on a t440s with 7260AC sitting next to it. Testing to the same server. Come on Intel, is it really too much to ask to have a wifi driver that works well enough to at least be comparable to a, what, 6 year old card from the same company? Oh, and I've gone through tons of driver revisions on the t440s that all had some bug or another, while the 5100 just worked right out of the box on Win7 (even before any updates were installed), and I have yet to see a single problem from it. Haven't even bothered to load a driver from Intel's site on that one, and haven't needed to. As in, speedtesting over the 5100 made me realize that 802.11n was actually capable of some pretty decent speeds in realistic use. If it weren't for BIOS whitelists, I'd probably replace the 7260AC with a different card (that actually works) and throw the 7260AC in a fire.

                                    1 2 3 Previous Next