11 Replies Latest reply on Oct 9, 2014 10:52 PM by pp-nuc

    Big scare: my D54250WYK would not start

    pp-nuc


      Here is my config:


      + NUC D54250WYK

        with 2 x Kingston ValueRAM SO-DIMM 4GB DDR3L

        with Crucial M500 mSATA 240GB

        with Intel 7260.HMWBNWB Bluetooth / WiFi

       

      + NUC >> miniHDMI to HDMI cable >> HDMI to DVI adapter >>  DVI input on the Acer AL1922 monitor

      + Aukey 10 port USB 3.0 hub with USB mouse, USB keyboard, USB scanner connected

      + Parrot Party speakers connected by jack cable to the NUC

      - Windows 7 Ultimate

       

      ---------------------------------------------------------------------------------------

       

      Big scare today, my D54250WYK would not start. I just got "Intel NUC" in big white letters on my monitor and nothing happened.


      I went through all sorts of weird screens as below. FYI I had made no recent change to the BIOS or the hardware config or installed weird software. My PC is clean (I ran an antivirus and seems OK).


      Eventually, I unplugged everything, plugged the power cord and the monitor cable back in,  and the NUC eventually did start again after 2-3 attempts.

      I must say the input voltage being measured at 0V in the 3rd screenshot below does not look normal to me.


      Any ideas of what caused the issue?


      Windows stat up issue 1.jpgWindows stat up issue 2.jpgWindows stat up issue 3.jpgWindows stat up issue 4.jpgWindows stat up issue 5.jpgWindows stat up issue 6.jpgWindows stat up issue 7.jpg


        • 1. Re: Big scare: my D54250WYK would not start
          allan_intel

          Thanks for joining the NUC community.

          I understand the NUC does not start properly when you power on the computer.

          It seems to be a BIOS issue, I would recommend performing BIOS recovery on this computer.

           

          File name: WY0027.BIO: Intel® Download Center

           

          See Instructions for BIOS recovery below:

          Intel® NUC Boards and Kits — BIOS Recovery Update Instructions

           

          Allan.

          • 2. Re: Big scare: my D54250WYK would not start
            pp-nuc

            Hi, I updated to the latest BIOS, but occasionally (once a week) I get stuck at the start up screen where it says just "Intel NUC".

            When it does that, I have to do trial and error at least 5-6 times before it boots again. Trial and error means a combination of things like unplugging usb cables, unplugging the Ethernet cable, unplugging and plugging back the power cord, plugging back some cables, etc.

             

            Updating to the BIOS did not change anything. Just upgrading BIOS is not helpful until the root cause is identified.

            Does the NUC provide a log file somewhere that gives a hint at what is going on during boot, and what could be the reason for Windows 7 not to boot up?

             

             

            Regards,

            • 3. Re: Big scare: my D54250WYK would not start
              pp-nuc

              Please also comment on my 3rd screenshot where it says "Input voltage 0.0V", isn't that an issue?

              • 4. Re: Big scare: my D54250WYK would not start
                allan_intel

                Sorry for the delayed post.

                I have same NUC model and I am looking at same screen "Input Voltage" 0.00. This is expected since the processor integrated on your NUC was not designed for over clocking.

                 

                 

                Allan.

                • 5. Re: Big scare: my D54250WYK would not start
                  pp-nuc

                  I have no clue what over clocking is and I did not change anything in that matter. If the NUC thinks it is in overclocking mode, then there is a serious issue, because I did not do that. The NUC is pretty much out of the box, and I installed Windows 7 and that's it.

                  • 6. Re: Big scare: my D54250WYK would not start
                    allan_intel

                    Thanks for the information.

                    I meant the NUC is fine like that. There is nothing wrong with your BIOS or voltage rating. Please take a look at the picture below, it shows information about my NUC and see that I have same readings.

                     

                    input.JPG

                     

                    Allan.

                    • 7. Re: Big scare: my D54250WYK would not start
                      pp-nuc

                      Hi, any other suggestion on what the problem might be and what I can do? I get again and again stuck at the "Intel nuc" screen and then nothing happens. Or I get to the Windows login screen and then I can move my mouse but the keyboard is not recognized (despite being on the same usb hub than the mouse).

                       

                      The HUB has got its own power supply, and is way from being overloaded (only 4 ports used out of the 10). This is really annoying.

                       

                      I did follow your instructions on updating the BIOS, but this did not work.

                      • 8. Re: Big scare: my D54250WYK would not start
                        desertcrystal

                        I don't know how much it would help, but I would try this:

                        • Install the latest BIOS Revision 30, and after the update, F2 in and "Load the BIOS Defaults"
                        • Disable UEFI Boot (or alternatively Disable Legacy Boot if you're not using it) and save/restart

                         

                        I've had similar problems with NUCs not booting due to the "UEFI Boot" and/or "Legacy Boot" checkboxes.

                        David

                        • 9. Re: Big scare: my D54250WYK would not start
                          pp-nuc

                          Hi, thanks for sharing.

                          I updated the BIOS to revision 30.

                           

                           

                          I first tried to disable "Legacy Boot" then I got stuck at a screen saying

                          >> Checking Media Presence ...   

                          >> Media Present

                          >> Start PXE over IPV4

                           

                          then after 1 minute, "IPV4" changes to "IPV6", and I am stuck there.

                           

                          I then disabled "UEFI Boot" and the PC booted OK.

                          What's the possible drawbacks and implications of disabling this? I don't really understand what I am doing here.

                          • 10. Re: Big scare: my D54250WYK would not start
                            pp-nuc

                            The problem persists, even with BIOS rev 30 and UEFI boot disabled.

                             

                            I am stuck at the initial Intel NUC screen. If I power my Aukey 10 port USB 3.0 hub off, I then move to the Windows login screen.


                            If I power my USB hub back, I get my mouse back but not my keyboard, so I have to reboot.


                            I now moved my USB keyboard to be directly connected to a free USB port on the NUC. I will report if the problem persists.


                            There seems to be something that the NUC does not like about the USB hub or the keyboard. I wonder if it drawing too much power.


                            The keyboard is a Logitech Y-U0004, nothing really fancy.


                            • 11. Re: Big scare: my D54250WYK would not start
                              pp-nuc

                              The problem happens every day - I have to turn my USB hub off before I can access the Windows logon screen.

                               

                              Aren't there Windows boot log files that I can look to see what is going on?