2 Replies Latest reply on Aug 20, 2009 6:41 AM by BrandonMiller

    Intel DG41RQ Motherboard won't connect to internet

    BrandonMiller

      I am having major issues. I just upgraded my computer with a new board, cpu, and memory. I was in the process of downloading Windows Updates win the internet just turned off. It said limited or no connectivity. I have done everything imaginable and cannot get this problem resolved. The internet was working for a good two hours before this problem occured. I've reinstalled drivers, flashed the BIOS, done a winsock reset, ipconfig /release and /renew and nothing has worked. I tried the fix suggested in he troubleshooting guide that uses a SP2 fix from Microsoft. That didn't work either. My local provider checked the DSL modem and it is fine. I even have a laptop hooked up to the same modem now surfing the net. Everything points to a network adapter issue but I can run ping 127.0.0.1 in the command prompt and I get no errors. I need help please. This is my father in laws computer that has been upgraded and I need to get it back on the net.

        • 1. Re: Intel DG41RQ Motherboard won't connect to internet
          arrcteck

          I have had the same issue and have this workaround. But it would be better to install a new Nic since Intel has not developed a BIOS revision to solve the problem . I have contacted them and they admit to hearing of the issue but cannot duplicate the issue.

           

          Intel DG41RQ Motherboard 775

          LAN driver version 5.724 for Intel® Desktop     5/21/2009

          Bios ver 0011    6/26/2009

                                           

           

          ****Workaround #1 ***

          If Nic is not detecting

          1.Turn system off and unplug the power cord.

          2.Then Press and hold the Power switch for 5 seconds

          This should discharge the board allow the Nic to redect in the BIOS upon repowering system

          3.Go to device manager and change settings below.

          4.Then change Nic Settings from  auto-negotiation  to 100mb or 1 Gig.

           

           

           

           

          1.jpg

           

           

          Can be changed to either 1Gb or 100mb

          2.jpg

          ****Workaround  #2  ***

          IF Nic detects but cannot get online.

          1.Go to device manager and change settings below.

          2.Then change Nic Settings from  auto-negotiation  to 100mb or 1 Gig  asabove screen shot shows

           

           

           

           

           

           

           

          • 2. Re: Intel DG41RQ Motherboard won't connect to internet
            BrandonMiller

            Well I discovered the issue causing my troubles. This problem was on my father-in-law's computer that I was redoing. He had a couple malware files that were rewriting the DNS as well as part of the Symantec Antivirus coding. So the DNS couldn't see the modem and the Symantec couldn't see these malware files to rid them from the system. I got them deleted and everything is fine now.