1 Reply Latest reply on Aug 16, 2014 7:03 PM by dougho

    NUC DN2820FYKH won't boot from anything

    robertpi

      Hello,

       

      I recently bought a NUC kit from ldlc.com which was:

      - DN2820FYKH NUC

      - Seagate ST1000LM024 1TB hard disk

      - CRUCIAL SODIMM DDR3 4GB

       

      I installed to the ram and the hard disk and tried to boot from a bootable USB key that contained a copy of the XBMCBuntu live CD. The NUC wouldn't boot from the usb stick, it just said "no bootable media available". I tested the bootable usb on my laptop, boots to XBMC no problem. I then tried installing XBMCBuntu directly to the seagate hard disk, using an external hard usb connector, I tested the hard drive was able to boot my laptop via the external hard drive connector, worked no problem. Once installed in the NUC the NUC still says it can't find any bootable media.

       

      I tried connecting a usb keyboard but no matter how much I press F2, F7 or F10 I can't access the boot menu or BIOS (I see a flash screen offer these option, but press the key has no effect).

       

      If I connect an ethernet cable the NUC tries to make PEX boot, but preparing a PEX server on the off chance this might boot the NUC seems a bit much.

       

      I missing something fundamental or is my NUC defective?

       

      Thanks,

      Robert

        • 1. Re: NUC DN2820FYKH won't boot from anything
          dougho

          I am not from Intel but I bought that NUC and had experiences which could be like yours, so I will try to help.

           

          My NUC arrived with an early BIOS, and that BIOS would not let me type from any of my Microsoft keyboards.  I had to go find some non-Microsoft keyboard, which let me press some necessary keys.  One of the first things that I did was update the BIOS, and after that I was able to use the Microsoft keyboards.  I also had a video issue which you may not be having - the early BIOS required me to hook up to a TV (it would not display on a computer display) and the later BIOS displayed on everything but it is often squished small into the center of the screen.

           

          Regarding not being able to boot, I think there was a paper sheet pointing out that only limited versions of OS have been supported/tested.  If you are familiar with BIOS and study the wording carefully, you realize that a key thing is that the BIOS may have been delivered to be booting UEFI (common with Windows 8 but possible with certain earlier versions of Windows), and that you may want to change some setting to boot Legacy for older OS (I think their initial support of Windows 7 was suggesting Legacy mode).  In other words once you can use a keyboard, maybe you just need to enable Legacy mode then your device(s) will boot.

          1 of 1 people found this helpful