5 Replies Latest reply on Sep 4, 2014 3:55 PM by AdamMiltonBarker

    Galileo Arduino firmware update error

    IvanW

      Hi,

       

      I keep getting errors while trying to update board firmware from Arduino IDE 1.5.3. I did follow the Galileo 101, 102 tutorial videos and I saw from this forum that some people are having the similar errors. I tried the workarounds mentioned but still no luck with the errors.

       

      Sometimes I get << Target Firmware Version Query Failed >>;

      after rebooting the board or re-plugging the USB cable, sometimes I'm able to move a step forward then prompted "target firmware version 732. Do you want to overwrite with version 1.0.3?". But right after I click "ok", again I get  <<error occurred downloading firmware to target>>;

      sometimes it even seems to start downloading, however, soon I get another error <<  error querying md5sum from target   >>

       

      And that is about the furthest I can get... it is really confusing, too... Anyone has an idea or has seen similar errors? Thank you! I appreciate your help!

       

      --Ivan