8 Replies Latest reply on Sep 18, 2014 12:20 AM by v2oracle Branched to a new discussion.

    Brand new build - Intel HD 4600 driver keeps crashing and recovering! aargh!

    v2oracle

      As I see others are experiencing, I am suffering from constant crashing and recovering of intel HD 4600 integrated graphics on a new build and it is driving me insane. Any help towards a fix would be greatly appreciated!

       

      Tried the usual stuff, uninstalling and reinstalling drivers, rolling back drivers, updating drivers, updating BIOS, downloading MSI live update client to apply display drivers for me, installing from the CD that came with the mobo... I'm running out of ideas. Doesnt appear to be anything funny happening with RAM or CPU locking up. Anything video related seems to trigger it ie. youtube, playing a video in VLC etc. tried enabling and disabling hardware acceleration in flash to no avail. All windows updates are applied and current.

       

      build Summary

              Operating System

                  Windows 8.1 Pro 64-bit

              CPU

                  Intel Core i3 4330 @ 3.50GHz    45 °C

                  Haswell 22nm Technology

              RAM

                  8.00GB Dual-Channel DDR3 @ 933MHz (10-11-10-30)

              Motherboard

                  MSI Z87-G41 PC Mate(MS-7850) (SOCKET 0)    33 °C

              Graphics

                  SyncMaster (1600x1200@60Hz)

                  SyncMaster (1600x1200@60Hz)

                  Intel HD Graphics 4600 (MSI)

              Storage

                  931GB Seagate ST1000DX001-1CM162 (SATA)    27 °C

              Optical Drives

                  HL-DT-ST DVDRAM GH24NS72

              Audio

                  Realtek High Definition Audio