1 Reply Latest reply on Aug 12, 2014 6:45 PM by voip-ninja

    Cannot power on D34010WYK via IR after WY00027 update - WY00026 rollback does not fix

    voip-ninja

      I wanted to create a separate thread/question on the problem I am having with my D34010WYK after I foolishly updated it from WY0026.BIO to 27.

       

      I use Harmony One with Windows MCE profile and has been working great since I assembled the NUC and put OpenElec  4.0.7 on it a few weeks ago.  I had one small problem with the device occasionally powering itself up which I upgraded to WY00027.BIO in hopes of fixing.

       

      Now the NUC will no longer power on with either the discrete power on command or the discrete power toggle command.

       

      I installed WY00026.BIO but it's still not working.  I even went in and added/updated another Windows MCE device in my Harmony One in the hopes that would work but unfortunately nothing.  I tried resetting BIOS to defaults (F9) but that has no effect. It's almost like the Nuvoton IR has been flashed or re-programmed with new settings and now the IR boot up is toast.

       

      Once booted into OE the remote works fine, and the remote can send the power/toggle command and shut the NUC down... but no dice with powering it up.

       

      What more can I do with this? I just spent $300 putting this thing together and one bad UEFI update and it feels like I purchased a paper weight.

        • 1. Re: Cannot power on D34010WYK via IR after WY00027 update - WY00026 rollback does not fix
          voip-ninja

          OK, some more info.

           

          After a couple of hours messing around with this I seem to have gotten things working.

           

          1. My Harmony One has been using the "Microsoft Media Center" remote profile for years (and has been working with an older i3 based HTPC with CIR) and has always been able to power toggle the NUC since I put it in close to a month ago.

           

          2. Update to WY0027 broke this functionality.

           

          3. Nothing I would try would get it to work.  In desperation I installed MS Windows on another drive and that still did not work.

           

          4. I added another activity with MS Media Center and still no dice.

           

          5. I added another device in the Harmony setup with "Microsoft Media Center Extender".  Using this device, all of a sudden magically the NUC started working in Windows.  I put the other SSD in with OpenElec on it and that is now working too.

           

          Hopefully this information might be of some use to others.  I can only suspect that this new FW version re-programmed the onboard Nuvoton controller with a newer firmware version and as a result it stopped working with the much older IR code.  Thankfully it does appear to work with the newer Media Center Extender codes.