2 Replies Latest reply on Sep 30, 2014 11:36 AM by sylvia_intel

    Microcode update required for N2830 and N3530

    sdee

      The Intel N2830 and N3530 processors require a microcode update to work with Linux.  Problems are present with suspend/resume and shutdown functions as described in the bug report here;

       

      https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1341925

       

      The latest microcode released by Intel is version 20140624 and we would like to know when an update is going to be released that fixes the problems with these processors so they are fully usable with Linux?