4 Replies Latest reply on Aug 19, 2014 8:29 AM by sylvia_intel

    Intel NUC D34010WYK cannot get to BIOS.

    Zubenub1

      I am having issues with not being able to have a USB port recognise the keyboard before attempting to boot.

      I have tried all jumper positions, 1-2 for normal operation, 2-3 for "locked bios" and removed completely, which does then recognise the keyboard, but only gives me 2 options, ignore the missing jumper, or reset the security password.

      How can I get this system back to default BIOS when a keyboard will not be recognised??

      Oh, the only device that is recognised for boot, is the internal sata port. or ... if jumper removed, it will give me keyboard and look for a USB drive to load new firmware/bios.

      Current bios is as shipped 0021 from memory

      your challenge for the week!! :=)

      Regards

        • 1. Re: Intel NUC D34010WYK cannot get to BIOS.
          sylvia_intel

          Hello Zubenub1, I’m sorry to hear that you are having this kind of issue with your NUC, however there is a possible solution of this.

           

          We do get occasional reports of problems entering BIOS with F2. Usually it comes down to the type of HDMI monitor you're connected to.

           

          Also, this behavior could be caused when we use any kind of device along with your HDMI connection (like an AV receiver or an adapter). If you are using one, you can try without that device - just connect directly from the NUC to the monitor and see if that helps

           

          Since you have BIOS version 0021 installed, we can try updating the BIOS first since there is a fix related to this issue on BIOS v0026. Please install BIOS version 0023 or 0024 before installing BIOS 0026.

           

           

           

          Regards,

          • 2. Re: Intel NUC D34010WYK cannot get to BIOS.
            Zubenub1

            Hi,

            thanx for the response.

            well, I am only using a mini adapter, NOT hdmi.and the only other thing on the device, is a keyboard.

            While waiting for a response, I upgraded to latest BIOS 0027. Now the system recognises the msata SSD drive, which is a bonus, but persists in not initialising any devices on USB untill an operating system is active. While plugging other disks/dvd drives in, they appear to power up but are not scanned any further. I guess this is simply the power through the ports though.

            I have arranged a laptop DVD drive onto the internal sata port, and can boot to a "live " system (no install, just run) and the keyboard does come up after booting, but not before.

             

            can you please advise me the failsafe method for getting to the BIOS??

             

            Also, on the "live" system, I notice that the LAN adapter seems to drop layer one (Physical connection) every 30 seconds or so during internet streaming. I mean the insertion light goes out (both green and yellow) and my switch port connection light also goes off. This event is not being reported in the system logs, it goes away, then comes back in approx 3 seconds.

            • 3. Re: Intel NUC D34010WYK cannot get to BIOS.
              Zubenub1

              Hi Sylvia,

              I have tried all the bioses you mentioned, and still the same issue, the keyboard is not being initialised before being presented with the F2 F7 F10 prompt.

               

              It seems to me, that there is a logic fault in the system, where it presents the F2 etc prompt on the screen without checking that a keyboard is present.

              Also, when a bootable device is not detected, one would assume that the BIOS ought to go into a failsafe mode, and find the keyboard, present the F2 option so settings can be altered in order to get a boot device recognised.

              When flashing the BIOS, the keyboard IS recognised, the num lock light comes on and I can supress the message if a USB mounted BIOS is not present.

               

              what about providing a 3rd option on the BIOS update menu, allowing to unconditionally enter the bios settings to make changes???

               

              Unfortunately, the BIOS flashing does not affect bios settings, so what ever incorrect setting I have set in there at some point is unable to be reset. I suspect it has something to do with legacy devices.

               

              I have managed to do some other testing, I can confirm that the USB 3 controller is operating in USB 2 mode, as transfer rates from internal mSata SSD  are in the order of 22-23 Megabytes per second to "USB 3 super speed" disks. I would have expected this rate to be in the order of 3 times higher.

               

              Also note, the issue with the Network controller is consistent across all BIOS releases that I have tried, hardware problem???

               

              Also, I have tried both HDMI direct to monitor, and also using the mini display adapter, no difference.

               

              Your comments appreciated.

              Puppies are dying here!!! very sad.

              • 4. Re: Intel NUC D34010WYK cannot get to BIOS.
                sylvia_intel

                I found this article related to “Cannot access BIOS setup with F2 key”

                http://www.intel.com/support/motherboards/desktop/sb/CS-034637.htm


                Regarding the issue with your network adapter, I would recommend you checking the cable you are using. You may want to try another one. Also, make sure the LAN port is not defective.


                If the issue persists and if you need to replace your product please get in touch with our Warranty Department so they can help you: http://www.intel.com/p/en_US/support/contactsupport