1 Reply Latest reply on Aug 11, 2014 10:41 AM by allan_intel

    No Audio Output from HDMI when windows  8 booted in legacy mode.

    vigsrox

      Hello,

      I am not having  any audio when i boot windows 8 pro  in legacy mode and hook it to my LCD via an HDMI 2.0 cable.I have to use legacy because i am using a external hard disk to run the OS in NUC DN2820FYKH. I tried to boot  the OS in UEFI with a USB stick but windows  is not able to detect the external hdd connected to the other usb port.I tried installing various drivers and codecs in windows 8 but to no avail.I read a lot of threads with this regard and even updated the bios to BIOS 0038 but still no audio,,.Is it still an open issue as i have not seen a proper solution in any of the forums. Any pointers in this regard will be of great help.

       

      Thank You

        • 1. Re: No Audio Output from HDMI when windows  8 booted in legacy mode.
          allan_intel

          Thanks for joining the NUC community.

          I understand you are not getting any audio out of the NUC when connecting your external hard drive that contains the operating system.

          I know the audio has been tested and works properly when installing an internal SSD drive to the proper slot. All drivers were installed and the NUC gets audio without any issues.


          Have you tested your NUC with internal SSD? Does your NUC have sound?

           

          The graphics controller on this NUC supports HDMI 1.4, try testing the NUC with 1.4 HDMI cable. Also make sure you have an updated video driver, this will install latest HDMI codec on your computer.

           

          Please filter by operating system and try to install the driver when it finishes downloading, to verify that your system will accept it.

          Intel® Download Center

           

          Allan.