1 Reply Latest reply on Aug 1, 2014 12:53 PM by sylvia_intel

    Sound mono/muffled in headphones only

    Smuck-

      Acer Aspire R7 with Intel HD 4000 Graphics and GeForce GT 750M graphics and Realtek Dolby Home Theater

       

      When Windows 7 is installed, the system shows Speakers and 2 HDMI playback devices. And Device Manager shows 2 default High Definition drivers for sound.

       

      But in Speakers configuration there are only stereo and no more like surround, 5.1 or 7.1. And when headphones are plugged in, the sound output is mono and voices are cut.

       

      When Intel Graphics driver is installed, it also adds an Intel Display Audio driver, which replaces one of the default High Definition drivers.

       

      When Nvidia graphics driver is installed, it does not add any HD driver.

       

      When Realtek audio driver is installed, it replaces the other default High Definition driver shown in Device Manger sound drivers, and the 2 HDMI outputs disappear in playback devices, so there´s only the speakers left with stereo only. And when headphones then are plugged in, there´s a popup asking whether it is "Headphones", "Speakers" or "Headset"; if speakers are chosen, then voices become complete cut in headphones, a little less when headphones are selected and even lesser when "Headset" is. But still mono and muffled.

       

      Tried fresh install of windows and older drivers, but else it is completely updated.

       

      Many it´s a BIOS thing, because there was earlier a system error 10 in event viewer, and Acer updated it with a BIOS fix. And the sound wasn´t always bad in headphones.

        • 1. Re: Sound mono/muffled in headphones only
          sylvia_intel

          Hello Smuck, thank you very much for contacting us through Intel Communities.

           

          The behavior you are getting on your system could be a conflict between the drivers you are installing. ( Intel graphics drivers and Nvidia’s )

          So, I recommend you avoiding the installation of our driver since you are going to use a graphics card.

           

          I would like you to try the following:

          • installing the OS again (fresh install).
          • Once you finish, please install the audio driver controller. Check the sound properties on “control panel” .
          • Finally, please install all Nvidia drivers and check if the behavior persists.

           

          If the issue continues, it will be necessary to contact Acer for any additional solution.