1 Reply Latest reply on Jul 30, 2014 7:41 AM by kevin_intel

    DZ68BC Will Not POST - Code 20

    slcurl

      Hi all,

       

      I have an Intel DZ68BC Extreme board that I have been using with an i7 2700K since mid-2012 with no problems.  Recently, I upgraded to the latest BIOS in preparation for the installation of an i5 3450 (BIOS version 0042), and that is when the problems started.  With the 2700K, I could only get the system to POST with one stick of RAM, which I figured was just an issue with BIOS 0042 and that processor, so I bought another (different) motherboard to put the i7 in, and it now runs perfectly.  When I installed the aforementioned i5 3450, it would not POST when in the blue slots (2 and 4, which the manual states to install RAM in if only using two sticks), so I swapped over to the black slots, and it booted without issue - once.  Now, when I power on the computer, the board will display code 15 on the POST readout, then shut off, promptly restart, go through a slew of codes (unreadable), shut off, and then turn back on and display code 20 indefinitely.  There is no change when using different RAM, one stick, two sticks, etc.  It exhibits the same behavior with the i7 2700K, the i5 3450, and an i5 3330 that I have as well, so it is not a processor issue, nor is it a RAM issue, as all sticks used have been thoroughly tested and all check out.  I have swapped power supplies as well as checked the output voltage of both the power supplies I used with a multimeter, and they are in perfect working order. 

       

      I will also mention, I have attempted to get into the BIOS via the Back to BIOS button, and that did not work, nor can I re-flash the BIOS using the CD recovery method.  The Intel splash screen will not display at all with either a dedicated or the integrated GPU. 

       

      At this point, I can only assume that the board is bad, and I was going to RMA it, but Intel's website directed me here first, so I figured I would post my issue.  Hopefully somebody can help solve my issue, as RMAing the board will mean extended downtime of a pretty crucial video rendering rig. 

       

      If it helps, the computer specs as it currently sits are as follows:

       

      CPU: i5 3450

      RAM: 8GB (2x4GB) Corsair Vengeance 1600MHz (running at 1333MHz)

      MOBO: DZ68BC

      PSU: Corsair CX430

      GPU: AMD HD5770

        • 1. Re: DZ68BC Will Not POST - Code 20
          kevin_intel

          Hi slcurl,

           

          Welcome to our community. I understand your motherboard is not posting anymore after the BIOS update so let me help you with this.

           

          The troubleshooting steps you have done so far are very good and complete but there is something else I want you to try:

           

          1. Take the motherboard outside of the chassis and put it on a wood or glass surface to avoid grounding issues.
          2. Power cycle the unit. Disconnect all components from the motherboard and remove the BIOS Jumper and battery for about 20 -30 minutes and then reconnect all components.
          3. Try a BIOS recovery process with the BIOS version 0042 or previous version.

           

          In the case you are still having the problem, I would say the BIOS update brick the motherboard and it may be necessary to replace the unit.

           

          Here you can contact our chat support:

           

          www.Intel.com/chat

           

          Kevin M