5 Replies Latest reply on Aug 12, 2014 12:35 PM by sylvia_intel

    Can not use 4 (4GB) sticks of DDR3 1600 on DH87MC

    jmarotto

      Good afternoon all,

       

      I assembled my desktop over the weekend. All new, in the package pieces I've been collecting up since the first of the year. On first boot the system halted with 3 steady beeps. Stepped back to 1 stick of memory in the correct slot and successfully booted. Over the last 3 days, as time permitted, I've gone though many of the steps described here in this community found in the discussions regarding the memory issues experienced on the DZ87KLT-75K.

       

      Any assistance would be appreciated. I have tested or completed the following . .

      Disconnected all non essential pieces from the board.

      Updated the BIOS to current.

      Rotated all 4 sticks, separately, through all four slots on the board.

      Disabled and/or enabled in the BIOS: UEFI, XMP Profile 1, Legacy, Fastboot, and misc other Power features.

       

      I can run 3 sticks without failing the post and have load Win7Pro X64 to the 3 Intel SSDs (RAID 5 configured). Planned on using the on-board HD Graphics so I do not have a graphics card installed.

       

      Here are the part numbers -

      BIOS MCH8710H.86A.0157

      Proc - BX80646I74770

      Board - BOXDH87MC

      Mem - Crucial BLT4G3D1608DT2TXOB

      Pwr - Thermaltake 750W PS-TPD-0750MPCGUS-1

       

      Any suggestions / directions would be appreciated before I contact Intel via telephone.

       

      Thanks