2 Replies Latest reply on Nov 21, 2014 1:05 PM by ezra-s

    Bad Memory controller on i7 4930K?

    mjhowe

      Hi all, and Intel, I hope!

       

      The other day, I recieved a heap of new parts for a mega gaming build, needless to say, it wasn't cheap!

       

      The system components are listed below:

       

      Motherbaord: ASUS ROG Rampage IV Black Edition

      CPU: i7 4930K

      RAM: 64GB Corsair Vengeance Pro 2400C11R (8x8GB)

      Operating drive: ASUS ROG RAIDR Express PCI-E SSD

      Graphics cards: 2x ASUS ROG Poseidon Platinum GTX 780 in SLI

      PSU: Corsair AX1200i

      Other drives: 2x250GB Samsung 840 Evo in RAID0 for Game directory, 1x 3TB Seagate Barracuda for storage.

       

      Now, regarding the CPU... It will not run the memory in XMP; it BSOD's on Desktop. It will boot and sit there at 2133MHz, but fails Prime95 after about 10 minutes. It won't even pass prime95 at 1600MHz, it will only run Prime95 indefinitely at 1333MHz. This is with default BIOS settings, but the VCORE is at 1.3v - seems very high for a CPU that is NOT Overclocked, and is running the memory at such a low speed.

       

      When I first tried 2133MHz, after it failed to run 2400MHz in either XMP, or  by manually setting the DRAM frequency, it BSOD as soon as I tried to run Prime95. I went into the BIOS, and configured VCCSA, and VTT LLC to extreme, and current capability to 130%, and also enabled current inrush inertia. This got me 10 minutes of Prime95 before a BSOD. It didn't however, give me any more time in Prime95 at 1600MHz.

       

      The reported voltages for 2133MHz testing are listed below. All voltages were set to Auto, with extreme LLC and 130% current capability on the VTT and VCCSA, and current inrush inertia enabled.

       

      64GB @ 2133MHz Test using Prime95 Blend:

      vcore: 1.248v

      VTT: 1.250v

      VCCSA: 1.175v
      Max core temp: 56°C

       

      This CPU is only 3 days old, and is NOT overclocked. It also seems to be warmer than expected at idle, usually sitting at about 32°C with a 16°C ambient temperature. It is being cooled in a custom Liquid Cooling loop, with an XSPC Raystorm water block. What really concerns me, is 1.3v under load, on a stock multiplier, @ 1333MHz on the DRAM. It is not uncommon for the 4930K, and 4960X to be run with 64GB at at least 2133MHz. A number of the builds I have seen will quite happily hold 2400MHz with a multiplier overclock as well. For some of them, the memory has had to be taken out of XMP, and set to 2133 when the CPU is overclocked, but will quite happily run 2400MHz in XMP without an overclock, and at a reasonable voltage. This is especially true when using a board like mine, the Rampage IV Black edition, yet mine won't even run 1600MHz. I have seen builds to this specification from many different channels, including ASUS Republic of Gamers.

       

      The only conclusion I can come to, is a bad memory controller. The CPU itself is using a very low voltage at idle when running 1333MHz, but under load, it spikes up to 1.3v on the vcore. I have followed all guides from AUS Republic of Gamers regarding the use of high memory frequencies and capacities on this board, and nothing helps. I know that if the CPU can do it, it'll do it on this board, so why won't it even run 1600MHz, let alone 2400?

       

      I have also tested all of the memory modules on my old Maximus V GENE, with an i5 3570K, which had an overclock of 4.4GHz and a vcore of 1.3v. I loaded the motherboard up with 32GB of this 2400MHz corsair Vengeance pro memory, set it to XMP, put the voltage on Auto, and away it went. It passed prime 95 Blend with a vcore of 1.365v. All 8 modules performed the same way. Max core temp was 73°c in Prime95 blend, with an idle temp of about 25-27°c. This 3570K wasn't a great chip; I couldn't get it stable at 4.5GHz with 8GB @ 1333MHz, even at 1.4V with extreme LLC and 140% current capability. However, if it could do 2400MHz, with an overclock of 4.4GHz, my 4930K should be a lot better than it is.

       

      Thanks.

        • 1. Re: Bad Memory controller on i7 4930K?
          allan_intel

          Thanks for joining the processor community.

          I have checked your computer specifications and your troubleshooting information. Everything seems to be compatible and it should work ok, however, I believe this is indeed an issue with processor memory controller hub. At this stage, I recommend contacting Intel customer support and check warranty options for your processor.


          Please access link below for customer assistance, select your region and choose processor support:

           

          www.intel.com/chat

           

          Allan.

          • 2. Re: Bad Memory controller on i7 4930K?
            ezra-s

            maybe it's me that I don't understand it fully but tech specs from i7 4930K specify being compatible with memory type:

            DDR3-1333/1600/1866


            so as I understand it, trying to load a profile for the meory higher than 1866 will cause issues.

             

            For me it would reboot and reboot until It bios reverts to failsafe config and I can reconfigure it again.