3 Replies Latest reply on Oct 1, 2009 4:37 AM by psychokilla

    Can't flash D5400XS BIOS to XS54010J.86A.1353.EB

    psychokilla

      Hi, I can't seem to flash my bios to the latest version (XS54010J.86A.1353.EB), as you can see from this shot from my present BIOS info, it just stays on version 1175. When I try to flash to the latest (1353) the computer restarts very quickly and then won't boot up. I have to completely kill the power (using the off switch on the power supply) and then restart. I have tried using the windows exe, the bootable CD ISO and the individual files after performing a boot to flash drive. I tried moving the jumper on the motherboard , first to pin 1&2 (default), 2&3 (which makes the computer boot straight into the BIOS setup) and no jumper (which the computer just didn't boot with)

       

      Any ideas why I can't flash?

        • 1. Re: Can't flash D5400XS BIOS to XS54010J.86A.1353.EB
          Aryan2411

          Hello there,

           

          Try a bios recovery using a formatted USB media.

           

          Instructions for Recovery BIOS Updates
          In the unlikely event that a BIOS update is interrupted, it is possible the BIOS may be left in an unusable state. The recovery process requires the chassis to be opened to remove the onboard BIOS Configuration Jumper.
          WARNING: This process is intended to be performed by a trained technician.


          Recovery with Formatted USB Stick

          1. Copy the recovery file (*.bio) to a fat-formatted usb disk.

          http://downloadcenter.intel.com/T8Clearance.aspx?sType=&agr=Y&ProductID=2864&DwnldID=17948&url=/17948/eng/XS1353P.BIO&PrdMap=&strOSs=38&OSFullName=OSIndependent&lang=eng


          2. Place the usb disk in the target system.
          3. Shut down the system and unplug AC power.
          4. Open the chassis and remove the BIOS Configuration Jumper. See the Technical Product Specification for details including the location of this jumper.
          5. Power the system on.
          6. Wait 2-5 minutes for the update to complete. When the usb drive LED is lit, the system is copying the recovery code into the FLASH device.
          7. System will either turn off when the recovery process is completed or it will prompt you to turn off the system.
          8. Remove usb disk
          9. Replace the BIOS Configuration Jumper.
          10. Restart system.

           

          Note: these can be found on:
          Website: http://downloadmirror.intel.com/17197/eng/BIOS%20Update%20Readme.pdf
          Page 3

           

          Regards,
          Aryan

          • 2. Re: Can't flash D5400XS BIOS to XS54010J.86A.1353.EB
            oe800r

            I have tried every method humanly possible to get this bios update to work - nothing.

             

            usb - nothing

            cd-rom - nothing

            from windows - nothing

             

            I've literally spent 20 hours tryign to get this bios to flash.

             

            The errors I see - I can get to the iflash2 portion on the USB and CD_ROM methods but after i execute the command in the shell prompt the board just sits there and then black screens.  It's maddeningly frustrating that it does the exact same thing everytime no matter what the method.

             

            The reason i'm trying to update is that I'm getting abysmal support in windows 7; the board works phenominally well for around 15 seconds, then pauses for 10 minutes, then REALLY well for another 10 seconds.

             

            So frustrating, it work(ed) perfectly under vista 64 bit, but i wanted to move to the new OS.

            • 3. Re: Can't flash D5400XS BIOS to XS54010J.86A.1353.EB
              psychokilla

              Sounds like you're having the exact same problem flashing as I am, I'm not having the pausing problem though.

               

              Just a heads-up for you, I pre-ordered a copy of Windows 7 Home Premium and tried installing on my PC with an iso with no serial for the 30 day tryout period, then I was gonna add the serial when the copy was delivered.

               

              However I only have use of one processor.

               

              Apparently Home Premium has a limit of one physical processor with any number of cores, we will have to purchase either Professional or Ultimate to have the use of both processors, can't say I'm very impressed with that as it's a consumer board so Home versions of Windows should really work with it.