4 Replies Latest reply on Aug 5, 2014 2:24 PM by sylvia_intel

    D54250WYK BIOS would not update to 207

    MegaTronics

      Hello,

       

      When I try to update the BIOS to version 207 I get an error when flashing the Intel Management Interface firmware:


      Intel.jpg


      A couple of weeks ago I manually upgraded this firmware to version 9.5.35.1862, so I think that this is the issue I am facing now:


      Intel(R) MEInfo Version: 9.5.14.1724
      Copyright(C) 2005 - 2013, Intel Corporation. All rights reserved.

      Intel(R) ME code versions:

      BIOS Version:                           WYLPT10H.86A.0026.2014.0514.1714
      MEBx Version:                           0.0.0.0000
      Gbe Version:                            0.6
      VendorID:                               8086
      PCH Version:                            4
      FW Version:                             9.5.35.1862 LP
      LMS Version:                            Not Available
      MEI Driver Version:                     10.0.20.1258
      Wireless Hardware Version:              Not Available
      Wireless Driver Version:                Not Available

      FW Capabilities:                        0x31101A40

          Intel(R) Capability Licensing Service - PRESENT/ENABLED
          Protect Audio Video Path - PRESENT/ENABLED
          Intel(R) Dynamic Application Loader - PRESENT/ENABLED
          Intel(R) Platform Trust Technology - PRESENT/DISABLED

      TLS:                                    Disabled
      Last ME reset reason:                   Global system reset
      Local FWUpdate:                         Enabled
      BIOS Config Lock:                       Enabled
      GbE Config Lock:                        Enabled
      Host Read Access to ME:                 Disabled
      Host Write Access to ME:                Disabled
      SPI Flash ID #1:                        C22017
      SPI Flash ID VSCC #1:                   20452045
      SPI Flash BIOS VSCC:                    20452045
      BIOS boot State:                        Post Boot
      OEM Id:                                 00000000-0000-0000-0000-000000000000
      Capability Licensing Service:           Enabled
      OEM Tag:                                0x00000000
      Localized Language:                     Unknown
      Independent Firmware Recovery:          Enabled
      OEM Public Key Hash (FPF):              0000000000000000000000000000000000000000000000000000000000000000
      OEM Public Key Hash (ME):
      ACM SVN FPF:                            0x0
      KM SVN FPF:                             0x0
      BSMM SVN FPF:                           0x0

                                              FPF                 ME
                                              ---                 --
      Force Boot Guard ACM:                   Disabled
      Protect BIOS Environment:               Disabled
      CPU Debug Disabled:                     Disabled
      BSP Initialization Disabled:            Disabled
      Measured Boot:                          Disabled
      Verified Boot:                          Disabled
      Key Manifest ID:                        0x0
      Enforcement Policy:                     0x0
      PTT:                                    Enabled
      PTT Lockout Override Counter:           0x0
      EK Revoke State:                        Not Revoked

       

       

      So my question is, how do I reverse this? I have tried to install version 206 again, but this fails on the same error. I have tried the normal Windows flash and the F7 flash. Would a recovery BIOS flash (removing the jumper inside the NUC) correct this? Or is there another way to revert to the previous Intel Management Firmware version included with BIOS 206 (I have no idea which version that would be) and flash the 207 again? Or flash the BIOS without the Intel Mamagement firmware?

       

      Thank you for any help you can provide in this situation,


      Gerald