2 Replies Latest reply on Aug 8, 2009 5:12 PM by TeeRod

    DX48BT2 wont start 1st post ..

    Jpol25

      Hi all im new here

      I have a DX48BT2 board got it about a year ago, when i first build this system i noticed the mainboard would never start 1st attempt and would restart asking to go into bios setting or boot last known. This is not a windows issue. the restart was initiated within seconds of starting, id hear the fan power up then power down and restart.

       

      Back then i saw a bios update that mentioned something like this problem so i updated the bios and problem seemed solved. However last week i was having issues starting the pc it seemed as though it wasnt gettin past memory check, so i did all usual stuff.. removed memory.. got the beeps.. checked vid cards.. i cleared cmos this seemed to work and my pc was able to boot up after clearing cmos

       

      Now the original problem returned pc now takes two post attempts before starting lol, I upgraded to the latest bios version but that hasnt resolved the problem this time. I found this very strange lol

       

      So should i take guess at what bios version i had about a year ago and go back to that? or is this problem common and there a setting in the bios i need to change? any suggestions would be appreciated.

       

      Thank you

        • 1. Re: DX48BT2 wont start 1st post ..
          Jpol25

          Well i went back and tried a couple older bios versions, this one solved the problem. I still find it unusual that newer bios versions recreated a problem this board originally had but oh well its fixed

           

          Incase anyone else has this problem this version solved the issue   BTX3810J.86A     1814   8/8/2008

          • 2. Re: DX48BT2 wont start 1st post ..
            TeeRod

            This seems to be an issue with several if not all of Intel boards for one dopey reason or another.  You simply expect more from a name like Intel.  I think the lack of deeper thought from the folks in the delivery of the final board to the public is the cause.  The lack of deep documentation regarding the power requirements is the cause.  A user connects the powers supply incorrectly and fries a  chip that doesn't complain but allows the board to continue.  Intel installation instructions are really not good enough for the general public, even the astute buyers of their boards sometimes.

             

            Bob - Orlando,FL