4 Replies Latest reply on Jul 29, 2015 3:08 PM by RzR

    DE3815TYKHE: Please add BIOS option to disable USB 3.0 [Solved]

    oswaldh

      I found this option in the NUC BIOS glossary, so other NUC systems must have it ...

       

      Many USB 2.0 devices do not work with the Linux "xhci_hcd" driver - which was mainly written by an Intel employee.