8 Replies Latest reply on Sep 26, 2015 5:08 PM by henrya_intel

    update: hd4600 with vg248qe no support for 144hz video refresh rate


      Hi there,


      I'm using a 4690K. I do have a dedicated graphics card but i disabled it in the bios. I'm Using z97 board with 64bit windows and has been done no overclocking.



      Using my dedicated graphics (sapphire 7870 OC) card 144hz (video refresh rate) at 1080p is working but i do get occasional black screens on my monitor (VG248QE). To check out wether it is my card or the new monitor i was planning on using the intel graphics card to check.



      Disabling the dedicated graphics card an installing the intel drivers did work fine. First i did used the  Win64_153322 version. I had an option the manually set the resolution. But i had to restart so i didn't change anything. After the restart i do not find this option anywhere.

      The only resultions i can choose from are with 60hz (59hz). (My Monitor VG248QE support 144hz)

      I did uncheck the windows setting to only show matching video refresh rate but to no avail (only got 24 - 60hz selections there).


      I tried uninstalling and reinstalling the drivers.

      I installed the beta driver win64_1536b. No change. I reinstalled the Win64_153322 version.


      All attemps above where with dual dvi connection.


      I tried to connect via hdmi which gave me a few more options (but no usefull ones - more like 60i hz / 60p hz (interlaced and progessive))


      The log below is made via dvi connection even so it states hdmi!


      Do you have any idea how (and if possible at all) i can get the hd4600 to use a higher video refresh rate?


      thanks a lot in advanced,




      I did find the CustomModeApp.exe (in the driver folder) where you can change an add resolution and refresh rate by hand. Sadly i get told that the bandwith is to small. Even by reducing the resolution I'm not able to run a higher refresh rate.



      If anything is unclear i will try to explain it differently as english is not my mother tongue - sry.


      Using CustomModeApp.exe without success.