2 Replies Latest reply on Jul 11, 2014 9:59 AM by Marcus_W

    D54250WYK - disabled legacy boot bricked it

    Marcus_W

      Hi,

       

      I don't know what I did, but my NUC now will not enter BIOS setup (F2). OK, I know what I last did -- I disabled legacy boot. That's it. Now it's a brick. I disconnected everything but a monitor and keyboard. NUC connected with DP to HDMI adapter, then directly to TV. Power on, and TV says no signal. Unplug and plug the cable, and now I get "Checking Media Presence..." followed by "bootable device has not been detected".  I install a bootable USB drive, and get nothing but a blank screen. I have tried "BIOS Security" jumper (yellow jumper) to no avail; when I do that, the screen stays blank forever. The NUC is clearly doing *something* because the keyboard numlock light can toggle. But that's not very useful when I want to run a HTPC. Last week, this entire system worked fine. I shut it off for the weekend, and came back to a corrupted SSD (/home partition completely gone). Reinstall the OS, can't boot using UEFI image. And now the NUC is dead. Can't find any documentation to guide me. Need some help, please.

        • 1. Re: D54250WYK - disabled legacy boot bricked it
          Mr Harvey

          Hi MarcusW,

           

          you could perhaps try to do a BIOS recovery - if you know which BIOS you had in your NUC before this happened, you can download the corresponding .BIO file from the Intel NUC download center, save the file to an USB flash drive and try to recover the BIOS that way (it should switch all settings to default). I think there was a more detailed procedure for that (i.e. BIOS recovery) on the Intel support web.

           

          Since you say you disabled legacy boot, and if you originally installed your OS with UEFI option, maybe there is the problem - if so, I think you will have to recover the BIOS to fix that (enable legacy boot again).

           

          If you get an error message "bootable device has not been detected", it is also possible something happened either with your (Windows?) installation - you can attempt to fix it with Windows recovery disk (again you will need an USB flash drive and another PC where you can make the recovery disk).

           

          Afaik, by default the NUC boots first from the SSD, then from USB (but I might be wrong on that one...) - that could explain why you are not able to boot off the USB device (since you also disabled legacy boot).

           

          Let us know how it goes.


          EDIT: You could also try this post: D54250WYK seems to be bricked

           

          Regards,

          /HarveyV

          1 of 1 people found this helpful
          • 2. Re: D54250WYK - disabled legacy boot bricked it
            Marcus_W

            Solved, though not without some huge frustration. For whatever reason, if you disable Legacy boot, and don't have an EFI boot device, the BIOS options (press F2 to enter setup, etc) do NOT show up on the screen. You're left only with "detecting media...." followed by a no-media-found error message. And NO way to get the system to BIOS setup except the power button "recovery" method. Sorry, but that just seems broken.

             

            By the way, Intel--it sure was hard to find the information on the power button method to get BIOS setup working again. Why does it have to be buried *deep* in a Technical Product Specification, found only when you're desperate and reading every last document and internet posting on the topic? I've been around computers for 25 years, and been frustrated many-a-time, but this ranks in the top 10 for insane behavior on the part of a computer.

             

            :shakes head: