3 Replies Latest reply on Sep 11, 2014 11:23 AM by sylvia_intel

    I5 NUC won't boot (other than into EFI Shell)

    VK5CP

      Hi,

       

      I have a lovely little I5 NUC with 8GB RAM and a 750Gb WD HD. I have installed W7 and the Intel Drivers. It appears that I have selected and incorrect BIOOS setting as now when I boot the NUC it goins into a text screen which states

       

      EFI Shell V2.3.1

      Current running mode 1.1.2

      map: Cannot find required map name

      blah blan blah

       

      Shell >_

       

      I cannot get to the BIOS set up with a keyboard (tried 2 types but does not see the USB keyboard during boot.

      I have changed the internal jumper, which allows Keyboard to be seen, but this does not allow me to change BIOS settings

       

      Is there any way to reflash the BIOS to default settings?  I thinks its on the factory level BIOS.

       

      Any suggestions appreciated as I need to get it working by the weekend.

       

      regards

      Chris

        • 1. Re: I5 NUC won't boot (other than into EFI Shell)
          sylvia_intel

          Hello Chris, thanks a lot for posting your issue at Intel Communities.

          Regarding this behavior I was able to replicate the issue you are reporting. I went to the BIOS screen and I enabled UEFI shell. I tried to boot and I got the same black screen you mentioned.

          UEFI shell.JPG

          UEFI shell2.JPG


          I went to Windows, I restarted the system and before the NUC boots again, I was able to access the BIOS pressing F2 immediately.

          I disabled that option and now my NUC is booting without problems.


          In your case I would suggest you to try doing a BIOS recovery. Do you remember which BIOS version do you have installed on your NUC? It will be necessary to download the .BIO file into a thumb drive and reinstall that BIOS version into the system. This procedure will reset the BIOS setting on your NUC.


          Then avoid enabling this setting again on BIOS.

          • 2. Re: I5 NUC won't boot (other than into EFI Shell)
            Jan_Blaska

            Hello Sylvia,
            I have same problem. I checked "Internal UEFI Shell". I tried BIOS recovery as you suggested but without success. After reboot still this screen with EFI shell appears and is not possible to use keyboard. It looks like my NUC is dead. Please help! I have NUC DN2820FYKH with fw version 0038 and I tried recovery with same version.

            Regards

            Jan

            • 3. Re: I5 NUC won't boot (other than into EFI Shell)
              sylvia_intel

              Hello Jan,

              I would recommend you starting a new thread since you are using a different product.

               

              In the mean time you can try using BIOS version 0037, Please roll back the BIOS using the recovery method.

               

              Regards,