4 Replies Latest reply on Jul 9, 2014 12:59 PM by joe_intel

    Intel(R) Centrino(R) Wireless-N 2230 keeps getting disabled.

    Millerlp

      So I have been having this issue where my network adapter keeps getting disabled somehow. I am not sure what else I can do but post here seeing as how I have updated the drivers, ran virus scans, checked the firewall settings, checked my antivirus settings and I have just inspected my actual hardware. Nothing is wrong, broken or out of place that I can tell but it is still turning off every once in a while. It seems to be happening at random. I tried to update to windows 8 64bit from windows 7 64bit to try to fix the problem to no avail. I am now running windows 8 64bit on a HP Pavilion m6. I usually can just use the windows troubleshooting tool to get it turned back on but it is still a hastle and I wish to find the answer to this problem. I haven't found too much information about this specific issue either, I am also not sure what other information I can give at the moment because it is so random I can not narrow anything down. I hope I have posted this in the right place. Thank you and any help I would very much appreciate.

        • 1. Re: Intel(R) Centrino(R) Wireless-N 2230 keeps getting disabled.
          joe_intel

          I would recommend not only updating the drivers but doing a complete uninstall before installing them again. In the same way upgrading Windows* may not fix the issue if it is related to the operating system.

          Intel® PROSet/Wireless Software 16.11.0 for Windows 8*

          Let me ask, do you see any yellow bangs in device manager at the time this issue occurs?

          Perhaps repairing the TCP/IP stack may help: How to reset TCP/IP by using the NetShell utility

          • 2. Re: Intel(R) Centrino(R) Wireless-N 2230 keeps getting disabled.
            Millerlp

            Yes I have tried doing a complete uninstall already before installing the drivers. There are no yellow exclamation points or anything out of the ordinary in the device managers window that would signify a problem. I also found something online about the power settings being able to turn the network adapter off so I tried to turn that off which still hasn't helped. I just tried resetting the TCP/IP as you have suggested. I have yet to notice any difference. I will reply with the results, it may not be for a little bit or it might be in an hour or so, because I cannot pinpoint what triggers the problems.

            • 3. Re: Intel(R) Centrino(R) Wireless-N 2230 keeps getting disabled.
              Millerlp

              So none of the solutions thus far have yielded any success. The most recent time I had the problem occur of course I was doing homework but something new did happen. I went my normal route of troubleshooting to turn the adapter back on but it did not work. I went into the device manager and tried to manually reset the adapter but when I tried to enable the adapter it came up with an yellow exclamation mark. When I checked the properties this is what it had in the device status box.

              "This device cannot start. (Code 10)

              {Operation Failed}

              The requested operation was unsuccessful."

              No matter I tried it would not turn back on until I completely uninstalled the driver and restarted my computer. My computer was not overheated, I was not downloading anything just doing research for homework. Also when it first starts having problems the device status says that it is enabled and is working properly but the radio button for the wifi says that it is turned off. I am unable to use the radio button to turn it on.

              • 4. Re: Intel(R) Centrino(R) Wireless-N 2230 keeps getting disabled.
                joe_intel

                Did you try getting other (software, BIOS) updates from the system manufacturer’s website?

                Is that radio button a software or hardware switch? I have seen software switch apps that need an update to operate correctly.

                Did anything else (software or hardware) change in your system before the issue started to happen? Was the adapter preinstalled by the manufacturer?