1 Reply Latest reply on Jun 30, 2014 3:06 PM by joe_intel

    Mobile Intel 965 Express Chipset's driver vanishing from my computer

    ClaudioR

      Hey guys. I'm really sorry if I'm doing something wrong, but this is my first time in the community and I'm not sure I understand where everything goes quite yet.

       

      Anyway, here's my problem: I used to play a game called GunZ Online on my desktop back in the day and decided to revisit it on my VAIO laptop. Unfortunately, the graphics card wasn't able to run the game too well, so I kept trying to find ways to force it a bit and make it run smoother, even if just by a little. Eventually I came across some modified drivers (called Sigma and Alpha) and decided to give it a try. Sigma didn't work for my computer, but after following the instructions given by the website providing them, Alpha did work.

       

      Unfortunately, again, there were no noticeable gains in performance and the newly installed modded driver was giving me issues with other programs, such as Photoshop and Sony Vegas. I use those a lot for some projects I do for fun/learning, so it seemed silly to continue using "Alpha". I uninstalled it following the provider's instructions and proceeded to install Intel's original driver back to my computer (from the official site and everything).

       

      Everything seemed to be okay from then on, but then I tried to open Gunz one day and it returned a "Failed to run dx9" or something like that. I thought it weird since I had reinstalled Intel's driver, so I checked and... it was gone. Completely gone. I thought maybe I forgot to reinstall it and did it again. Worked for a while, then same problem. All gone. After that started happened, I noticed that when I installed the driver again, everything would work as normal even if I didn't restart my computer, but after an hour or so the icon for Intel Graphics on my task bar would give me a "file not found" error if I tried to go to Properties. It's like it uninstalls itself over and over again and I have no idea of what's going on.

       

      It's unlikely that I have a virus, I have Avast updated it didn't sound off to anything. What's even weirder is that if I have Gunz or a Windows game opened when it happens, the program continues running like nothing's wrong, but as soon as I close and restart it, there's the missing dx9/file error again. So far I've been able to do things normally by reinstalling the driver every time it happens and carrying on, but this worries me and I'd like to fix it, since I'm probably handing this laptop over to my mother soon.

       

      If any of you know how to fix it or tell me what might be wrong, I'd really appreciate it. If not, I'll probably try formatting the PC before giving it to my mom. It's the simplest way out of this, but not the one I'd prefer.

       

      Thanks in advance for any replies!