3 Replies Latest reply on Nov 15, 2010 3:49 PM by

    DG31PR doesn´t boot with 2263uW

    Marvinn

      Hello Folks,

       

      I having problems with DG31PR Intel Desktop Board and Syncmaster 2263uW Sansung LCD Monitor. This monitor has a 3M USB Cam, a USB Hub and a USB Audio Device (2 Mics and 2 Speakers) integrated with in, available throught a USB "upstream port". The DG31PR doesn´t boot (stops at Intel Logo) when I connect the desktop board USB port to the monitor "upstream USB port". If the cable is connected after the BIOS boot screen and after WinXP SP3 load, everything works fine. I have tested the monitor with another desktop board and it doesn´t stop at boot screen.

       

      Any answers to my problem?

       

      Regards,

      Marvinn

        • 1. Re: DG31PR doesn´t boot with 2263uW
          logon

          I have the same Problem with a Intel DG54ID-Mainboard and Samsung 2263uw

          • 2. Re: DG31PR doesn´t boot with 2263uW
            Digby

            Also having the same problem::

            • Samsung 2263UW; integrated sound, usb hub, microphone and webcam -- all serviced by a single A->B USB cable to the PC

            • Problem seen of both the Intel DG41TY and DQ45CB workstation motherboards -- several of each model have been tested

            • When USB cable is plugged into an Intel DQ45CB or DG41TY on any of the USB ports (rear or off the mainboard headers) the system will not POST past '51'. I've left it sit for 10-20 min at a time to see if maybe it would eventually time out and continue, but no luck there

            • If the USB cable is removed, and the system restarted, POST continues normally, and Windows starts .. one may plug in the USB cable at this time and the devices will operate normally

            • As stated above, trying the monitor with other system boards (ASUS, MSI) they system starts normally with no POST errors or conditions

             

            I have tried almost every BIOS revision available for both system boards; from the oldest, to the latest, with no difference at all. I have adjusted every BIOS setting I can think to and nothing makes any difference. I have also tried putting a powered and non-powered USB hub between the monitor and system board hoping they might somehow filter out whatever is causing the POST to hang.

             

            I have an incident in to Samsung, but their initial response is not looking good... very canned "try the basics - check the cables, make sure you have the latest drivers, etc" then call support. I suspect I'll get nowhere with them.

             

            I'll be opening an Intel Incident tomorrow and hopefully will be able to report a successful resolution!

            • 3. Re: DG31PR doesn´t boot with 2263uW

              In BIOS SETUP, INTEGRATED PERIPHERALS - USB SETTINGS - USB OPERATION MODE, put "Full / Low Speed" instead of "High Speed".

               

              In Windows, the devices will continue to work properly. USB 2.0 devices will work at "high speed" and  USB 1.1 devices will work at "full speed" ou "low speed".

               

              This solution was tested on Windows XP SP3 with Everest Ultimate 5.5, Samsung 2263UW e G31MV/G31MV-K motherboard.