4 Replies Latest reply on Jul 10, 2014 11:07 AM by DaManDOH

    Slow Win7 64b startup on DH77KC

    DaManDOH

      Hello Intel Support Community!

       

      I have a DH77KC motherboard in one of the workstations I use. It's running Windows 7 Enterprise 64-bit with an i5 CPU. I recently upgraded it to 32GB using a 4x8GB RAM kit. Now, it takes several minutes to startup and showdown Windows. When it was running on a 2x8GB kit -- a different pair of DIMMs I've put into a different machine -- it booted quickly.

       

      Benchmarking the memory once Windows has started up demonstrates a great latency and bandwidth. But startup and shutdown are just frustratingly sloooooow. I've tried disabling the on-board video, under-clocking the RAM & CPU, under- and overclocking the external video card; no avail. What could be the problem? Could I have incompatible DIMMs? Could they be DOA chips?

       

      Thanks,

      Dan C. Wlodarski

        • 1. Re: Slow Win7 64b startup on DH77KC
          sylvia_intel

          Hello DaManDOH, I am sorry to hear that you are having issues with your motherboard.

          This behavior could be cause by incompatibility between the board and the new memory, or you may need to perform a BIOS update on the motherboard.

           

          So first, please let me know how is the performance of the system when using the old memory? 2x8GB kit

          May I have the complete model number of both memories?

          • 2x8GB kit
          • 4x8GB RAM kit

           

          Which is the BIOS version of your motherboard?

          • 2. Re: Slow Win7 64b startup on DH77KC
            DaManDOH

            The BIOS version is:

            KCH7710H.86A.0104.2012.1223.1027

             

            The original 2x8GB RAM kit's make and model is:

            Corsair Vengeance CMZ16GX3M2A1600C9

             

            Apparently, it's discontinued.

             

            The two new 2x8GB RAM kits' make and model are:

            Crucial Ballistic Sport BLS2KIT8G3D1609DS1S00

             

            Additionally, Windows 7 Enterprise had now been blue-screening regularly with an IRQ error.

             

            Thanks for your help and patience!

            • 3. Re: Slow Win7 64b startup on DH77KC
              sylvia_intel

              DaManDOH, thanks for the information. It looks like your system has an older BIOS version installed, so we could try performing a BIOS update and check if the behavior disappears.

               

              You are running BIOS version 104. The latest version is 110, however I recommend you to install some version before installing the newer one.

               

              Please install the following versions

              Version 105 Download Center    

              Version 108  Download Center    

              Version 110 Download Center    

               

              Please let me know the results.  Also, it is important to test the system using the old memory in order to check if the behavior persisted.

              • 4. Re: Slow Win7 64b startup on DH77KC
                DaManDOH

                Sylvia:

                 

                Thanks for all your help. I've progressively updated the BIOS, but even at the most recent version, I'm still getting BSoD. I fear this kit is simply incompatible. I'll be returning it for the Vengeance kit I was running previously.

                 

                Again, thanks,

                Dan