3 Replies Latest reply on Jun 25, 2014 9:57 AM by sylvia_intel

    Intel RST Messages Meaning

    HenriettaD

      Intel RST gives me messages that an unknown disk on unknown port was removed, then tells me that a disk on controller 0, port 0 has been added. I do not have the exact wording, because the messages go away too fast. They do not seem to be warnings and no errors are reported. Can someone tell me exactly what this means? Is the hard drive starting to fail? I can open RST after I get the messages, and the hard drive seems to be OK. This drive is a SATA 2TB internal hard drive. There is an SSD drive (system drive) on port 1 of controller 0.

       

      Also, I tried to set up e-mail notifications mainly to get the exact messages and to see if this problem was occurring at time when I'm not at the computer. However the test message always fails. It does not give a reason, just says it failed. I have double checked the settings and they are all correct. My SMTP requires port 465. I also tried port 25 and that resulted in "unable to connect". I would think that the SMTP server would require a password, wouldn't it? Yet there's no place to enter that on the form. Is there no other way to have this thing save all messages somewhere?

       

      Thanks!

        • 1. Re: Intel RST Messages Meaning
          sylvia_intel

          Hello HenriettaD, thanks for contacting us through the Intel Communities.

          I would need to get additional information on this issue. You could try  taking a picture or a video when the error occurs, and attach it to your reply

          When you choose the reply option, there is an option named “Use advanced editor” option on top of the box. If you click on it, you will be able to attach a document.

           

          advanced editor.JPG

           

          Please let me know which is the model number of your system and the RST version you are using?

          • 2. Re: Intel RST Messages Meaning
            HenriettaD

            OK, I will try to get a picture next time it does it.

             

            As far as the model number I don't know of one. The system was put together by my brother. RST is 3.0,0,2003. I did do a system report with RST if that helps:

             

            System Report

             

            System Information

            OS name:  Microsoft Windows 7 Professional

            OS version:  6.1.7601 Service Pack 1 7601

            System name:  TRIELA

            System manufacturer:  Gigabyte Technology Co., Ltd.

            System model:  To be filled by O.E.M.

            Processor:  GenuineIntel Intel64 Family 6 Model 45 Stepping 7 3.8  GHz

            BIOS:  American Megatrends Inc., F10

             

            Intel® Rapid Storage Technology enterprise Information

            User interface version:  3.0.0.2003

            Language:  English (United States)

            Intel controller:  SATA (AHCI)

            Number of SATA ports:  8

            RAID option ROM version:  0.0.0.0

            Driver version:  3.0.0.2003

            ISDI version:  3.0.0.2003

             

             

            Storage System Information

            RAID Configuration

             

             

            Hardware Information

             

             

            Controller name:  Intel(R) C600 series chipset SATA AHCI Controller

            Type:  SATA

            Mode:  RAID

            Number of volumes:  0

            Number of spares:  0

            Number of available disks:  2

            Rebuild on Hot Insert:  Disabled

            Manufacturer:  32902

            Model number:  7426

            Product revision:  6

            Direct attached disk:  S2F02TLZ

            Direct attached disk:  OCZ-25YT77V67DWM6SM0

             

             

            Disk on Controller 0, Port 0

            Status:  Normal

            Type:  SATA disk

            Location type:  Internal

            Usage:  Available

            Size:  1,863 GB

            System disk:  No

            Disk data cache:  Enabled

            Command queuing:  NCQ

            Model:  ST2000DM001-9YN164                     

            Serial number:  S2F02TLZ

            SCSI device ID:  0

            Firmware:  CC47   

            Physical sector size:  4096 Bytes

            Logical sector size:  512 Bytes

             

             

            Disk on Controller 0, Port 1

            Status:  Normal

            Type:  SATA SSD

            Location type:  Internal

            Usage:  Available

            Size:  112 GB

            System disk:  Yes 

            Disk data cache:  Enabled

            Command queuing:  NCQ

            Model:  OCZ-AGILITY3                           

            Serial number:  OCZ-25YT77V67DWM6SM0

            SCSI device ID:  1

            Firmware:  2.15   

            Physical sector size:  512 Bytes

             

             

            Thanks!

            • 3. Re: Intel RST Messages Meaning
              sylvia_intel

              HenriettaD, would you please try installing the latest version of the Intel® Rapid Storage Technology software?

              You will be able to find it at the following link https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=23496&ProdId=2101&lang=eng&OSVersion=%0A%09%09%09%09%09%09%09%09%0A%09%09%09%09%09%09%09&DownloadType=

               

              If you are still getting the same message after the installation of version 12.9, the issue could be related to the RAID structure and it could possible that there is a problem with one of the hard drives.

              I would recommend you to back up all your data.