1 Reply Latest reply on Jun 23, 2014 5:53 AM by Rob_Clarke

    Intel SCS ver 9.1 - which SQL editions are supported?

    Rob_Clarke

      Hi,

       

      I'm planning on installing Intel SCS ver 9.1, along with the RCS.

       

      I understand that an SQL database is required to install SCS in database mode.

      But I cannot seem to find any information as to which versions of SQL are supported?

       

      So when installing Intel SCS 9.1 is SQL Express 2014 supported or do I need a different version?

       

      Many Thanks