2 Replies Latest reply on Sep 7, 2009 9:58 AM by david_e

    DG41RQ no boot

       

      The DG41RQ board was purchased along with a E7400 processor and 4 MB of Corsair CM2X2048-6400C5 The board was installed into the case, the processor, cooling fan and memory were installed and the front case plug, audio plug and external USB plugs were plugged in. A new Western Digital 320GB SATA hard drive and a Lite On SATA CD/DVD RW installed. With the power supply turned on the light on the board glow green. When the computer is turned on the fans turn on, there is no beep, no audio or video output, no hard drive activity on the LED. The computer did not boot up.

       

      The processor was replaced with an E2180 known to work. The results are the same as above. Removed the memory and turned on the computer, there is no beep tone.

       

      It appears that this is a bad motherboard right out of the box. Anyone have any other ideas?

        • 1. Re: DG41RQ no boot
          Aryan2411

          Hi there,

           

          Assuming that the cpu that you have used and tested are on the list below:

          http://processormatch.intel.com/CompDB/SearchResult.aspx?Boardname=dg41rq

           

          I presume that the board is faulty.

           

          Bear in mind that the memory that you are using does not meet the system requirements, it may damage the board.

          http://www.corsair.com/_datasheets/CM2X2048-6400C5.pdf

          http://www.intel.com/support/motherboards/desktop/dg41rq/sb/CS-029920.htm

           

          The operating voltage is different.

           

          If without any memory, you are not getting any beep, and you have tried another working cpu, i think that the board is faulty.

           

          I supposed that you have tried a cmos clear as well, you have moved the bios jumper to the maintenance mode and also tried to recover the bios by using bios recovery method.

           

          Let us know how it goes and if you need any other help. Possibly, you will need to replace the board from the reseller as it has never worked.

           

          All the best,

           

          Regards,

          Aryan

          • 2. Re: DG41RQ no boot
            david_e

            Sounds like my problem also, same memory, tested at 1.9V while mobo may only supply 1.8V. I'm not interested in overclocking the memory (or the CPU) at all. You think 0.1V difference could cause these symptoms? But how could I raise the voltage to 1.9V if I can't even get to the BIOS screen? Swap in some 1.8V memory, alter BIOS, swap 1.9V memory back in?

             

            And why is this memory on Intel's list of tested memory (though 3rd party tested) if it is known it won't work for this mobo?

             

            Later note: I have another Intel mobo around, DG35EC, which has been running fine with (by chance) that very same Corsair memory. I swapped the two sticks in the DG35EC with the two new sticks in the DG41RQ. No change--the DG41RQ still won't boot and the DG35EC still runs fine, which proves (a) all four sticks of the memory are fine and (b) Corsair CM2X2048-6400C5 memory does run in low-end Intel boards, at least in the DG35EC. So now even more suspicious of the DG41RQ board. Back it goes, I guess.

             

            Thanks,

             

            david_e