6 Replies Latest reply on Jun 30, 2016 10:17 PM by Rastelinho

    D54250WYKH - can't access BIOS anymore through F2

    cpt.xyzzy

       

      Device specs:

      Intel NUC D54250WYKH

       

      Intel desktop board D34010WY - BIOS Version 0025 - 03/03/2014

      8GB RAM

      120GB Intel SSD

       

      What I've done:

      1) enabled UEFI boot in Visual BIOS
      2) changed boot order in legacy devices to USB first

      3) ran W8.1 Ent setup

       

      after 1st reboot during the setup NUC has hung with "BIOS has detected unsuccesful POST attempt(s)" message.

       

      recovery steps tried:
      1) F2,F7, F10 is not working

      2) removing the jumper from motherboard gives me only first 2 options out of 4 found in the manual
      http://downloadmirror.intel.com/23089/eng/D54250WYB_D34010WYB_TechProdSpec05.pdf

      3) cannot launch Power Button Menu - no "short beeps" coming from the device

       

       

      Keyboard is working (I can choose options when I remove the jumper)

      Visual Bios was visible and working.

       

      please advice - I was just starting to like this NUC

       

       

      Marcin

        • 1. Re: D54250WYKH - can't access BIOS anymore through F2
          allan_intel

          Thanks for joining the NUC community.

          I am sorry to hear that have had issues with your new computer.

          You can try performing BIOS recovery; this is a simple process that may help even if there is no video at all

           

          Download File name: WY0026.BIO available here:

          https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=23926&lang=eng&OSVersion=%0A%09%09%09%09%09%09%09%09%0A%09%09%09%09%09%09%09&DownloadType=BIOS

           

          Instructions for BIOS recovery available below:

           

          http://www.intel.com/support/motherboards/desktop/sb/CS-023360.htm

           

          Allan.

          • 2. Re: D54250WYKH - can't access BIOS anymore through F2
            cpt.xyzzy

            Hi Allan,

             

            Thanks for Your answer,

             

            I have downloaded the file and used recovery instructions from link below - correct jumpers setting for my device

            (found this link on the product page here: Documents & Guides for the Intel® NUC Kit D54250WYK

            .

            Intel® NUC Boards and Kits — BIOS Recovery Update Instructions

             

            So I have removed the jumper, put the USB with the WY0026.BIO file in the front port USB of the device and turned it on.

             

            Nothing happens - I just see the message "Detected BIOS Security Jumper Removed"

            [1] Supress this message

            [2] Clear BIOS User and Supervisor passwords

             

            Device manual says about 4 options here, though that's all I see.

             

            I have tried the procedure with three different USB keys and the procedure finally worked when I used 1GB key instead of 8GB ones - worth putting in the recovery manual.

            So the recovery procedure worked, (BIOS version is 026) but after that -

             

            still I cannot get to setup through F2, and in recovery mode (jumper removed) I still see only 2 options instead of 4 from the manual.

             

            Basically nothing has changed apart from the BIOS version from 025 to 026.

             

            Please help

             

            Marcin

            • 3. Re: D54250WYKH - can't access BIOS anymore through F2
              cpt.xyzzy

              @allan_intel

               

              I have solved the issue.

               

              Problem was caused by wrong partitioning on mSATA drive, removing the drive helped to regain Visual Bios access.

               

              I have attached the mSATA drive through USB adapter to my ultrabook, and will continue partitioning for UEFI system offline.

               

               

              Marcin

              1 of 1 people found this helpful
              • 4. Re: D54250WYKH - can't access BIOS anymore through F2
                allan_intel

                Thanks for sharing and positing your results.

                Allan.

                • 5. Re: D54250WYKH - can't access BIOS anymore through F2
                  fruor

                  After struggling with this behaviour for some time, not finding a solution in this or any other thread, and since this seems to be Google's #1 hit I post the result that worked for me:

                   

                  1) Turn off and remove the Hard Drive

                  2) Remove the BIOS Security Jumper, as shown here Intel® NUC Boards and Kits — BIOS Recovery Update Instructions (left and fight Picture are swapped with the explanation, as of today)

                  3) Power on, with no USB Drive Attached, there should be only 2 options: 1) Suppress this message until Security Jumper is replaced or 2) Remove BIOS Supervisor Password - CHOOSE OPTION 2 (Although I never set up a password)

                  4) Turn off again, replace the Security Jumper to default position

                  5) Turn on and hit F2 - voilà

                   

                  FWIW, I disabled Fast Boot after this adventure since I suspected that to trigger the issue in the first place. I have a second D54250WYKH, same BIOS upgrade procedure, same playing with UEFI settings (I use normal SSDs in both), but WITHOUT Fast Boot Enabled - never ran into this problem on that second machine.

                   

                  Intel Bios Devs: it seems there is some alternate switch triggered when removing the BIOS Security/Supervisor Password which solves this wide spread problem, I hope you find and include that to be triggered automatically when updating to future BIOS versions.


                  • 6. Re: D54250WYKH - can't access BIOS anymore through F2
                    Rastelinho

                    Hi! Glad you solved your issue, but I couldn't understand what should I do to fix my NUC so here I'll describe my issue and maybe someone can explain what should I do. I had my system working ok booting windows 10 educational on 1TB HGST SATA HDD, then I instaled the SSD and still was able to use F2 while booting windows on sata hdd, then I took off hdd and installed win 10 edu on SSD and F2 does not work anymore. Windows boots ok on ssd, but can't access BIOS because F2 won't work. I put hdd back and it boots ok, but still can't access F2, I can use F10 to choose which drive to boot, but F2 won't work. I installed windows on SSD using microsoft media creation tool to create a usb drive to install and I'm sure SSD was partitioned as GPT.

                    What should I do so I can access BIOS config using F2 again? I was considering taking off the SSD to see if F2 works if only HDD is installed, but it's a lot of work and I'm very tired of having to assembly and disassembly this NUC because before it had that after suspend booting issue and I had to open and close it severeal times until I got it fixed, now that everything was working fine I decided to install the SSD and now this F2 issue came up.

                     

                    Device specs: Intel NUCkit D54250WYKH BIOS v.41 8GB RAM 120GB Samsung SSD 1TB SATA HDD HGST