1 Reply Latest reply on Jun 17, 2014 2:29 PM by cantona

    AC 7260 connectivity issues with, unusable with 17.0.3


      So I have a Thinkpad T440 with AC 7260 wireless card. I used the driver and hat problems with it.

      Every other hour the connection would stop working (little yellow triangle with an !) and I had to disconnect and reconnect the connection.

      I tried the new driver 17.0.3 and the problem got worse. Every 2-3minutes the connections stoped working.

      I rolled back to, so it was atleast usable.

      Yesterday I contacted the intel live chat and the nice support suggest we did a clean removal of the old driver ( and install the new driver (17.0.3).

      So, now again I have an unusable wireless connection. Dropsout every few minutes.

      No one else has problems with the wifi in our office.


      I tried most of the solutions post all over the internet, i.e. playing with different options, but none did make a difference.


      So, what can I do? I need the wireless, so I can work.

      I'm using windows 7x64 pro.