5 Replies Latest reply on Jun 6, 2014 11:45 AM by tpinter

    S5520UR BMC lost


      Hi Experts,


      I have an S5520UR motherboard in a SR2612UR server.

      It worked for years but before a new OS install I decided to update it to the latest (already 3 years old) firmware.

      I installed the BIOS60/BMC58/FUR26/ME112 via the the EFI shell.

      During the update I already noticed that the FRU and ME updates are failed saying "BMC are already in firmware transfer mode".

      After reboot I noticed that I BMC LAN menu is greyed out in BIOS.


      I removed the power cord redo the update with same result, Boot block are showing version 0.00

      I tried the force update jumper according to: https://communities.intel.com/message/86309#86309

      reset to default bios settings, force update on and back again but it does not fixed the BMC.


      Luckily the machine boots, works ok, but I`m afraid without a working BMC it will not run well and maybe damaged.

      Do you have any advice what should I try to resurrect the BMC ?

      What is you opinion about running the server without working BMC ?


      I wish you have a better luck.