1 2 Previous Next 16 Replies Latest reply on Jan 7, 2016 12:46 AM by Jeckyll86

    Intel NUC DN2820FYK IR not working

    ErAzOr2k

      Hi,

       

      I have a problem with my DN2820FYK.

      I don't get my Remote Harmony Touch on Openelec 4.0.3 to work. I already tried different templates like "Windows Meder Center", "Windows Media Center SE", "XBMC", but with no luck. I thought it has something to do with xbmc, but i also don't get response with "irw".

       

      This is what I get on cat /proc/bus/input/devices:

      I: Bus=0019 Vendor=1283 Product=0000 Version=0000

      N: Name="ITE8713 CIR transceiver"

      P: Phys=

      S: Sysfs=/devices/virtual/rc/rc0/input8

      U: Uniq=

      H: Handlers=kbd event4

      B: PROP=0

      B: EV=100013

      B: KEY=fff 0 200108fc32e 2b7605100000000 0 700158000 419200004001 9e968000000000 10000000

      B: MSC=10

       

      lsmod | grep lirc:

      ir_lirc_codec           3765  0

      lirc_dev                7787  1 ir_lirc_codec

      rc_core                11038  15 lirc_dev,ir_lirc_codec,rc_delock_61959,ir_rc5_decoder,ir_nec_decoder,ir_sony_decoder,ir_mce_kbd_decoder,ir_jvc_decoder,ir_rc6_decoder,em28xx_rc,ir_sanyo_decoder,ite_cir,rc_rc6_mce


      dmesg:

      [ 0.510215] pnp 00:05: Plug and Play ACPI device, IDs ITE8713 (active)

      [ 2.835710] ite_cir: Auto-detected model: ITE8713 CIR transceiver

      [ 2.835715] ite_cir: Using model: ITE8713 CIR transceiver

      [ 2.893526] input: ITE8713 CIR transceiver as /devices/virtual/rc/rc0/input8

      [ 2.893613] rc0: ITE8713 CIR transceiver as /devices/virtual/rc/rc0

       

       

      Next I installed Windows 8 on my DN2820FYK and downloaded the newest IR drivers from the intel page. The Result ist the same, still no feedback of my remote inputs.

       

      I know my My Harmony Touch is working, because it works on other devices with no problems.I also tried the Android App "XBOX and MCE Infrared Remote" on my HTC One. But still get no feedback on my inputs

       

      Maybe my nuc is broken???

       

      Thank you

        1 2 Previous Next