1 Reply Latest reply on Jun 2, 2014 10:04 AM by allan_intel

    Driver issue with AMW MW19b - adad

    moneytor

      MY PC:

      Mainboard: ASUS P8Z77 -M PRO

      CPU: Intel hd4000 i5-3570K 3,40GHz

      RAM: G Skill DDR3 at 2133Mhz

       

      Every Software and driver up to date.

       

      Intels graphic-panel for resolution and frequency did ones recognize my Monitor as AMW 19b, now it does not.

      I tried to use an older Driver but its somehow just gone. New driver or old, its no more.

       

      Now it shows : Digital Display AS4637

      ???

      Why ?

       

      My monitor can output up to 1440x900. But with this problem now i can only set up up to 1280x1024.

       

      Can you please check if there is an issue with your identification protocol ?

      There must be, because it worked couple months ago.

       

      Thanks

        • 1. Re: Driver issue with AMW MW19b - adad
          allan_intel

          Thanks for joining the graphics community.

          I understand the monitor does not display 1440*900 screen resolution, if this is correct, it looks like the monitor's EDID is not been detected properly. You need to make sure that you install the latest monitor firmware or monitor drivers.

          If device manager is detecting your monitor as "Plug and Play Monitor" or "Generic PnP Monitor", then the drivers are not installed. In that case, contact the monitor manufacturer in order to obtain the .INF file to install the driver. Once you have the .INF, right-click on "Plug and Play Monitor" or "Generic PnP Monitor" and choose "Update Driver", and refer to the monitor's .INF file.

           

          Please refer the link below for more information:

          http://support.intel.com/support/graphics/sb/CS-022544.htm

           

          Allan.