11 Replies Latest reply on Jun 10, 2014 12:03 AM by qwb4

    Intel Wireless-N 7260 fail in 4G router / Tethering

    qwb4

      I've struggled through this problem for months but seems still failed.

       

      Configuration:

      Notebook: Lenovo X240-20AM with Windows 7 Enterprise SP1 64-bit

      Browser: Chrome (latest version)

      Wireless Interface: Intel Wireless-N 7260

      Driver Version: Intel Wireless 17.0.2.5 (16/04/2015)

      U-APSD: Disabled

      4G Router: ZTE MF-91 802.11n only

      Encryption: WPA2-AES

      Power Management: "Allow computer to disable this device for power saving" has already been disabled.

       

      The wireless connection function properly with enterprise AP or home use broadband router (TP-LINK 1043ND with DD-WRT).  The connection last forever and properly.

       

      However, once I try to use the mobile 4G router, the connection could only at most online for around 90 minutes.  Then, the bottom right icon still shown the connection is built. However, the browser could not connect to any website and only shows as 'Connecting...'.  Same problem occurs while using tethering feature on my 4G mobile phone (LG Optimus G).

       

      While the connection fail and revert to enterprise AP, the browser could access to internet website.

       

      I've tried to disable and enable the wireless interface but still fail.  The only way I could do is to reboot the notebook and the connection could be up again.

       

      Grateful if Intel could investigate and resolve it.

       

      Thanks a lot!

      Quentin