2 Replies Latest reply on Jun 5, 2014 7:59 AM by ParagSatpute

    Server takes 40 seconds for completing POST


      My server takes a long time to get past the POST. Below is my configuration,

      It takes about 40 seconds to just complete the POST and show any kind of display on the monitor.

      I have updated the firmware to the latest found on intel's website but still no luck. I have tried disabling network boot, disabling/enabling Quiet boot....nothing works.

      Please help me with getting this fixed.



      Processor:         Intel Xeon 1245 v3

      Motherboard:      Intel Server Board DBS1200v3RPS

      RAM:                Crucial 1866 Mhz (8 GB ECC Unbuffered) single module

      PSU:                Corsair 650W

      CPU Cooler:      Antec A40

      HDD:                Seagate 1 TB (7200 RPM)


        • 1. Re: Server takes 40 seconds for completing POST


          There are 2 different firmware packages for S1200RP family, one is for S1200V3RPL/S1200V3RPO/S1200V3RPM, the other is for S1200V3RPS. You cannot use S1200V3RPL/S1200V3RPO/S1200V3RPM firmware package on S1200V3RPS board. Please verify that you updated the right package. The latest firmware for S1200V3RPS can be downloaded at Firmware package 02.01.0004 for S1200V3RPS




          • 2. Re: Server takes 40 seconds for completing POST

            Hey Grant,

            Thanks for your reply. I have my system already upgraded to the correct BIOS version.


            I had called up Intel support and they said that it would take time for the system to show the POST screen as the server board's new BIOS would check the board for,

            1. If the power supply is sending correct amount of voltage to the CPU & the other components on the board.
            2. If Memory is of the correct / proper config. required (frequency, ECC, unbuffered etc.)
            3. Various ports are working properly.


            So, i am OK to that justification.